Loading ...
Sorry, an error occurred while loading the content.

Re: AW: [FCDevelopment] Bias tee

Expand Messages
  • g0fcu
    Harold, I think what Sigi is trying to tell you nicely is that to use bias tee you need to upgrade to a version of firmware that supports it. As far as I know
    Message 1 of 12 , Jan 24, 2012
    • 0 Attachment
      Harold,

      I think what Sigi is trying to tell you nicely is that to use bias tee you need to upgrade to a version of firmware that supports it.

      As far as I know 18f does not and you need to upgrade to 18i.

      Do that and if it still doesn't work ask another question.

      Regards

      Simon.
      G0FCU.

      --- In FCDevelopment@..., "siegfried jackstien" <siegfried.jackstien@...> wrote:
      >
      > Hmm ... as far as i know the newest is not 18.6 (18f) ..
      > Newest is 18i or 18.9 ....
      > That solves a few "faults" like wrong filter setting in some frequencies and
      > "a glitch" that some stations reported caused by a timing fault (I don't
      > remember well and can not exactly explain it so other group members maybe
      > can explain that better)....
      >
      > So newest is 18 india
      >
      > Greetz sigi
      >
      > Dg9bfc
      >
    • Alberto I2PHD
      ... Isn t the latest 18j (18.10) ? Or am I missing something ? -- /*73 Alberto I2PHD*/
      Message 2 of 12 , Jan 24, 2012
      • 0 Attachment
        --- In FCDevelopment@..., "siegfried jackstien" <siegfried.jackstien@...> wrote:
        >
        > Hmm ... as far as i know the newest is not 18.6 (18f) ..
        > Newest is 18i or 18.9 ....

        Isn't the latest 18j  (18.10) ? Or am I missing something ?

        --
        73 Alberto I2PHD
      • Simon Kennedy
        Alberto, You are correct but 18j is shown on the website as being in testing. So only for expert users? Simon.
        Message 3 of 12 , Jan 24, 2012
        • 0 Attachment

          Alberto,

          You are correct but 18j is shown on the website as being in testing. So only for expert users?

          Simon.

          On Jan 24, 2012 10:57 AM, "Alberto I2PHD" <i2phd@...> wrote:


          --- In FCDevelopment@..., "siegfried jackstien" <siegfried.jackstien@...> wrote:
          >
          > Hmm ... as far as i know the newest is not 18.6 (18f) ..
          > Newest is 18i or 18.9 ....

          Isn't the latest 18j  (18.10) ? Or am I missing something ?

          --
          73 Alberto I2PHD


        • siegfried jackstien
          Ahh yes ... correct ... i made a mistake there 18.10 is latest :-) Dg9bfc Sigi I should not answer emails before my first coffee :-)
          Message 4 of 12 , Jan 24, 2012
          • 0 Attachment
            Ahh yes ... correct ... i made a mistake there
            18.10 is latest :-)

            Dg9bfc
            Sigi

            I should not answer emails before my first coffee :-)

            > -----Ursprüngliche Nachricht-----
            > Von: FCDevelopment@...
            > [mailto:FCDevelopment@...] Im Auftrag von Alberto I2PHD
            > Gesendet: Dienstag, 24. Januar 2012 10:57
            > An: FCDevelopment@...
            > Betreff: Re: AW: [FCDevelopment] Bias tee
            >
            >
            >
            > --- In FCDevelopment@...
            > <mailto:FCDevelopment%40yahoogroups.co.uk> , "siegfried jackstien"
            > <siegfried.jackstien@...> <mailto:siegfried.jackstien@...> wrote:
            > >
            > > Hmm ... as far as i know the newest is not 18.6 (18f) ..
            > > Newest is 18i or 18.9 ....
            >
            > Isn't the latest 18j (18.10) ? Or am I missing something ?
            >
            > --
            > 73 Alberto I2PHD
            >
            >
          Your message has been successfully submitted and will be delivered to recipients shortly.