Loading ...
Sorry, an error occurred while loading the content.

14853Re:: Frequency Manager + Scanner plugin - Double Dongle Dilemma

Expand Messages
  • sdrs.freqmgr
    Jun 24, 2014

      Hi again Robert.  Tonight I tried running SDR# version 1305 and my plugins version 1.61, on two dongles.  The first dongle was a typical $30 E4000-based unit, the second was a FunCube Pro Plus.  Both ran as expected with no crashes and no blue screens.  I first plugged in the E4000 unit and start SDR# and then started my scanner on a frequency range scan.  Once that was running, I plugged in the FunCube and started a second copy of SDR#.  Again I started scanning a frequency range scan – I even made it scan the same range as the other copy of SDR# - and had no problems.  BTW I’m running Win 7 x64 Ultimate in 8GB of memory.

       

      At this point I have to assume it is something in your system environment.  Joanne has been helpful as usual, and I thank her for her input.  The only things I can add are:

      1. You might use Revo Uninstaller to completely and utterly remove all traces of the Zadig drivers and other software that might be involved.
      2. Run the command SFC /scannow in a command window to tell windows to search for corrupt system files and fix them.
      3. Using the Tools dialog in the file Properties dialog to perform a disk error check.  Allow it to Automatically fix file system errors an Scan for and attempt recovery of bad sectors (make a backup first!)
      4. When you are sure your system is as clean and ready as possible, then reinstall what’s necessary for SDR# and get two copies of it running on two dongles. 
      5. When THOSE are working OK, then install my plugins.  Don’t copy them; run the installer on each separate copy of SDR#.

       I hope this helps.  I’m sure it is frustrating and I thank you for persevering.  Cheers,

      Jeff

    • Show all 15 messages in this topic