Loading ...
Sorry, an error occurred while loading the content.
 

new to sdr and have questions, etc

Expand Messages
  • Buford lemon Jr.
    Hello all, My name is Buford and I am an amateur radio operator, KB8QLG. But SDR is a new thing to me. The setup I have is as follows: Lenove Thinkpad e/w i5
    Message 1 of 11 , Dec 1, 2016
      Hello all,
      My name is Buford and I am an amateur radio operator, KB8QLG.
       But SDR is a new thing to me.
      The setup I have is as follows:
      Lenove Thinkpad e/w i5 cpu, M540 2.53 Ghz, 4 gbt ram 64 bit operating system.
      Win 10 PRO
      Radio is Airspy R@ and Spyverter.
      With just the Airspy connected to laptop and SDRsharp open and my GAP Titan DX antenna connected I can tune local FM stations and FRS radio transmissions.This seems to be as it should be.
      But when I install the Spyverter in line in front of the receiver and again have SDRsharp open I don't seem to be able to get any audio from any signal I tune to. Stations such as WWV 5,10,15,Mhz don't appear when I input those frequencies. 
      I notice that the receiver does get warm-ish to the touch but the Spyverter does not. 
      I've gone through most changeable options and don't see asny difference. There is white noise or silence on some signals. I do select AM etc with no change.
      Could a new Spyverter be bad?
      I'd appreciate some help/advice and I thank you in advance.

      --
                 Buford I. Lemon Jr.
      ~~~~~~"What is truth?~~~~~~
    • MCH
      Do you have the Spyverter option checked? Did you select the correct mode? The Spyverter could be bad, but most likely it s user error. Joe M. On 12/1/2016
      Message 2 of 11 , Dec 2, 2016
        Do you have the Spyverter option checked?

        Did you select the correct mode?

        The Spyverter could be bad, but most likely it's user error.

        Joe M.

        On 12/1/2016 9:41 PM, 'Buford lemon Jr.' buford.lemonjr@...
        [SDRSharp] wrote:
        >
        >
        > Hello all,
        > My name is Buford and I am an amateur radio operator, KB8QLG.
        > But SDR is a new thing to me.
        > The setup I have is as follows:
        > Lenove Thinkpad e/w i5 cpu, M540 2.53 Ghz, 4 gbt ram 64 bit operating
        > system.
        > Win 10 PRO
        > Radio is Airspy R@ and Spyverter.
        > With just the Airspy connected to laptop and SDRsharp open and my GAP
        > Titan DX antenna connected I can tune local FM stations and FRS radio
        > transmissions.This seems to be as it should be.
        > But when I install the Spyverter in line in front of the receiver and
        > again have SDRsharp open I don't seem to be able to get any audio from
        > any signal I tune to. Stations such as WWV 5,10,15,Mhz don't appear when
        > I input those frequencies.
        > I notice that the receiver does get warm-ish to the touch but the
        > Spyverter does not.
        > I've gone through most changeable options and don't see asny difference.
        > There is white noise or silence on some signals. I do select AM etc with
        > no change.
        > Could a new Spyverter be bad?
        > I'd appreciate some help/advice and I thank you in advance.
        >
        > --
        > Buford I. Lemon Jr.
        > ~~~~~~"What is truth?~~~~~~
        >
        >
        >
        >
        > No virus found in this message.
        > Checked by AVG - www.avg.com <http://www.avg.com>
        > Version: 2016.0.7688 / Virus Database: 4728/13527 - Release Date: 12/02/16
        >
      • Ken Alexander
        Be sure to check that you have connected the Spyverter correctly.  When I bought mine there was no indication on the Spyverter as to which connector is the
        Message 3 of 11 , Dec 2, 2016

          Be sure to check that you have connected the Spyverter correctly.  When I bought mine there was no indication on the Spyverter as to which connector is the antenna and which is the connector that goes to the Airspy.  Install it the other way around and it might start working.  That's what happened to me.

          73,

          Ken
          VE3HLS

          On Dec 1, 2016 9:41 PM, "'Buford lemon Jr.' buford.lemonjr@... [SDRSharp]" <SDRSharp@...> wrote:
           

          Hello all,
          My name is Buford and I am an amateur radio operator, KB8QLG.
           But SDR is a new thing to me.
          The setup I have is as follows:
          Lenove Thinkpad e/w i5 cpu, M540 2.53 Ghz, 4 gbt ram 64 bit operating system.
          Win 10 PRO
          Radio is Airspy R@ and Spyverter.
          With just the Airspy connected to laptop and SDRsharp open and my GAP Titan DX antenna connected I can tune local FM stations and FRS radio transmissions.This seems to be as it should be.
          But when I install the Spyverter in line in front of the receiver and again have SDRsharp open I don't seem to be able to get any audio from any signal I tune to. Stations such as WWV 5,10,15,Mhz don't appear when I input those frequencies. 
          I notice that the receiver does get warm-ish to the touch but the Spyverter does not. 
          I've gone through most changeable options and don't see asny difference. There is white noise or silence on some signals. I do select AM etc with no change.
          Could a new Spyverter be bad?
          I'd appreciate some help/advice and I thank you in advance.

          --
                     Buford I. Lemon Jr.
          ~~~~~~"What is truth?~~~~~~
        • Silverfox
          This may be a not so smart response but the spyverter requires power. Did you plug in a USB power source? Alan – W6ARH From: SDRSharp@yahoogroups.co.uk
          Message 4 of 11 , Dec 2, 2016

            This may be a not so smart response but the spyverter requires power.  Did you plug in a USB power source?

            Alan – W6ARH

             

             

            From: SDRSharp@... [mailto:SDRSharp@...]
            Sent: Thursday, December 1, 2016 6:42 PM
            To: SDRSharp@...
            Subject: [SDR#] new to sdr and have questions, etc

             

             

            Hello all,

            My name is Buford and I am an amateur radio operator, KB8QLG.

             But SDR is a new thing to me.

            The setup I have is as follows:

            Lenove Thinkpad e/w i5 cpu, M540 2.53 Ghz, 4 gbt ram 64 bit operating system.

            Win 10 PRO

            Radio is Airspy R@ and Spyverter.

            With just the Airspy connected to laptop and SDRsharp open and my GAP Titan DX antenna connected I can tune local FM stations and FRS radio transmissions.This seems to be as it should be.

            But when I install the Spyverter in line in front of the receiver and again have SDRsharp open I don't seem to be able to get any audio from any signal I tune to. Stations such as WWV 5,10,15,Mhz don't appear when I input those frequencies. 

            I notice that the receiver does get warm-ish to the touch but the Spyverter does not. 

            I've gone through most changeable options and don't see asny difference. There is white noise or silence on some signals. I do select AM etc with no change.

            Could a new Spyverter be bad?

            I'd appreciate some help/advice and I thank you in advance.

             

            --

                       Buford I. Lemon Jr.

            ~~~~~~"What is truth?~~~~~~

          • Buford lemon Jr.
            iunderstand that thespyverter is powered via the airspy. I may delete sdrsharp and download it again. On Dec 2, 2016 6:29 PM, Silverfox
            Message 5 of 11 , Dec 2, 2016
              iunderstand that thespyverter is powered via the airspy. I may delete sdrsharp and download it again.

              On Dec 2, 2016 6:29 PM, "'Silverfox' alan.r.hill@... [SDRSharp]" <SDRSharp@...> wrote:
               

              This may be a not so smart response but the spyverter requires power.  Did you plug in a USB power source?

              Alan – W6ARH

               

               

              From: SDRSharp@... [mailto:SDRSharp@yahoogroups. co.uk]
              Sent: Thursday, December 1, 2016 6:42 PM
              To: SDRSharp@...
              Subject: [SDR#] new to sdr and have questions, etc

               

               

              Hello all,

              My name is Buford and I am an amateur radio operator, KB8QLG.

               But SDR is a new thing to me.

              The setup I have is as follows:

              Lenove Thinkpad e/w i5 cpu, M540 2.53 Ghz, 4 gbt ram 64 bit operating system.

              Win 10 PRO

              Radio is Airspy R@ and Spyverter.

              With just the Airspy connected to laptop and SDRsharp open and my GAP Titan DX antenna connected I can tune local FM stations and FRS radio transmissions.This seems to be as it should be.

              But when I install the Spyverter in line in front of the receiver and again have SDRsharp open I don't seem to be able to get any audio from any signal I tune to. Stations such as WWV 5,10,15,Mhz don't appear when I input those frequencies. 

              I notice that the receiver does get warm-ish to the touch but the Spyverter does not. 

              I've gone through most changeable options and don't see asny difference. There is white noise or silence on some signals. I do select AM etc with no change.

              Could a new Spyverter be bad?

              I'd appreciate some help/advice and I thank you in advance.

               

              --

                         Buford I. Lemon Jr.

              ~~~~~~"What is truth?~~~~~~

            • MCH
              The USB port goes toward the Airspy. There is a pic on the airspy.us website. Joe M.
              Message 6 of 11 , Dec 2, 2016
                The USB port goes toward the Airspy.
                There is a pic on the airspy.us website.

                Joe M.

                On 12/2/2016 5:06 PM, Ken Alexander k.alexander@... [SDRSharp] wrote:
                >
                >
                > Be sure to check that you have connected the Spyverter correctly. When
                > I bought mine there was no indication on the Spyverter as to which
                > connector is the antenna and which is the connector that goes to the
                > Airspy. Install it the other way around and it might start working.
                > That's what happened to me.
                >
                > 73,
                >
                > Ken
                > VE3HLS
                >
                > On Dec 1, 2016 9:41 PM, "'Buford lemon Jr.' buford.lemonjr@...
                > [SDRSharp]" <SDRSharp@...> wrote:
                >
                > Hello all,
                > My name is Buford and I am an amateur radio operator, KB8QLG.
                > But SDR is a new thing to me.
                > The setup I have is as follows:
                > Lenove Thinkpad e/w i5 cpu, M540 2.53 Ghz, 4 gbt ram 64 bit
                > operating system.
                > Win 10 PRO
                > Radio is Airspy R@ and Spyverter.
                > With just the Airspy connected to laptop and SDRsharp open and my
                > GAP Titan DX antenna connected I can tune local FM stations and FRS
                > radio transmissions.This seems to be as it should be.
                > But when I install the Spyverter in line in front of the receiver
                > and again have SDRsharp open I don't seem to be able to get any
                > audio from any signal I tune to. Stations such as WWV 5,10,15,Mhz
                > don't appear when I input those frequencies.
                > I notice that the receiver does get warm-ish to the touch but the
                > Spyverter does not.
                > I've gone through most changeable options and don't see asny
                > difference. There is white noise or silence on some signals. I do
                > select AM etc with no change.
                > Could a new Spyverter be bad?
                > I'd appreciate some help/advice and I thank you in advance.
                >
                > --
                > Buford I. Lemon Jr.
                > ~~~~~~"What is truth?~~~~~~
                >
                >
                >
                >
                >
                > No virus found in this message.
                > Checked by AVG - www.avg.com <http://www.avg.com>
                > Version: 2016.0.7688 / Virus Database: 4728/13527 - Release Date: 12/02/16
                >
              • MCH
                The Spyverter gets power from the airspy via the RF connection. Joe m.
                Message 7 of 11 , Dec 2, 2016
                  The Spyverter gets power from the airspy via the RF connection.

                  Joe m.

                  On 12/2/2016 6:18 PM, 'Silverfox' alan.r.hill@... [SDRSharp] wrote:
                  >
                  >
                  > This may be a not so smart response but the spyverter requires power.
                  > Did you plug in a USB power source?
                  >
                  > Alan – W6ARH
                  >
                  > *From:*SDRSharp@... [mailto:SDRSharp@...]
                  > *Sent:* Thursday, December 1, 2016 6:42 PM
                  > *To:* SDRSharp@...
                  > *Subject:* [SDR#] new to sdr and have questions, etc
                  >
                  > Hello all,
                  >
                  > My name is Buford and I am an amateur radio operator, KB8QLG.
                  >
                  > But SDR is a new thing to me.
                  >
                  > The setup I have is as follows:
                  >
                  > Lenove Thinkpad e/w i5 cpu, M540 2.53 Ghz, 4 gbt ram 64 bit operating
                  > system.
                  >
                  > Win 10 PRO
                  >
                  > Radio is Airspy R@ and Spyverter.
                  >
                  > With just the Airspy connected to laptop and SDRsharp open and my GAP
                  > Titan DX antenna connected I can tune local FM stations and FRS radio
                  > transmissions.This seems to be as it should be.
                  >
                  > But when I install the Spyverter in line in front of the receiver and
                  > again have SDRsharp open I don't seem to be able to get any audio from
                  > any signal I tune to. Stations such as WWV 5,10,15,Mhz don't appear when
                  > I input those frequencies.
                  >
                  > I notice that the receiver does get warm-ish to the touch but the
                  > Spyverter does not.
                  >
                  > I've gone through most changeable options and don't see asny difference.
                  > There is white noise or silence on some signals. I do select AM etc with
                  > no change.
                  >
                  > Could a new Spyverter be bad?
                  >
                  > I'd appreciate some help/advice and I thank you in advance.
                  >
                  > --
                  >
                  > Buford I. Lemon Jr.
                  >
                  > ~~~~~~"What is truth?~~~~~~
                  >
                  >
                  >
                  >
                  >
                  > No virus found in this message.
                  > Checked by AVG - www.avg.com <http://www.avg.com>
                  > Version: 2016.0.7688 / Virus Database: 4728/13527 - Release Date: 12/02/16
                  >
                • Buford lemon Jr.
                  Thanks, that s the way I ve had it connected all along. I m going to write the maker and try to get a replacement. On Dec 2, 2016 9:35 PM, MCH mch@nb.net
                  Message 8 of 11 , Dec 3, 2016
                    Thanks, that's the way I've had it connected all along. I'm going to write the maker and try to get a replacement.

                    On Dec 2, 2016 9:35 PM, "MCH mch@... [SDRSharp]" <SDRSharp@...> wrote:
                     

                    The USB port goes toward the Airspy.
                    There is a pic on the airspy.us website.

                    Joe M.

                    On 12/2/2016 5:06 PM, Ken Alexander k.alexander@... [SDRSharp] wrote:
                    >
                    >
                    > Be sure to check that you have connected the Spyverter correctly. When
                    > I bought mine there was no indication on the Spyverter as to which
                    > connector is the antenna and which is the connector that goes to the
                    > Airspy. Install it the other way around and it might start working.
                    > That's what happened to me.
                    >
                    > 73,
                    >
                    > Ken
                    > VE3HLS
                    >
                    > On Dec 1, 2016 9:41 PM, "'Buford lemon Jr.' buford.lemonjr@...
                    > [SDRSharp]" <SDRSharp@...> wrote:
                    >
                    > Hello all,
                    > My name is Buford and I am an amateur radio operator, KB8QLG.
                    > But SDR is a new thing to me.
                    > The setup I have is as follows:
                    > Lenove Thinkpad e/w i5 cpu, M540 2.53 Ghz, 4 gbt ram 64 bit
                    > operating system.
                    > Win 10 PRO
                    > Radio is Airspy R@ and Spyverter.
                    > With just the Airspy connected to laptop and SDRsharp open and my
                    > GAP Titan DX antenna connected I can tune local FM stations and FRS
                    > radio transmissions.This seems to be as it should be.
                    > But when I install the Spyverter in line in front of the receiver
                    > and again have SDRsharp open I don't seem to be able to get any
                    > audio from any signal I tune to. Stations such as WWV 5,10,15,Mhz
                    > don't appear when I input those frequencies.
                    > I notice that the receiver does get warm-ish to the touch but the
                    > Spyverter does not.
                    > I've gone through most changeable options and don't see asny
                    > difference. There is white noise or silence on some signals. I do
                    > select AM etc with no change.
                    > Could a new Spyverter be bad?
                    > I'd appreciate some help/advice and I thank you in advance.
                    >
                    > --
                    > Buford I. Lemon Jr.
                    > ~~~~~~"What is truth?~~~~~~
                    >
                    >
                    >
                    >
                    >
                    > No virus found in this message.
                    > Checked by AVG - www.avg.com <http://www.avg.com>
                    > Version: 2016.0.7688 / Virus Database: 4728/13527 - Release Date: 12/02/16
                    >

                  • pj62ks
                    Did you activate the bias-t in the Airspy.
                    Message 9 of 11 , Dec 3, 2016
                      Did you activate the bias-t in the Airspy.
                    • Buford lemon Jr.
                      I do not find that option in SDR#, please direct me to it. Thanks. On Sat, Dec 3, 2016 at 9:02 PM, auroraradio@hotmail.com [SDRSharp]
                      Message 10 of 11 , Dec 4, 2016
                        I do not find that option in SDR#, please direct me to it.
                        Thanks.

                        On Sat, Dec 3, 2016 at 9:02 PM, auroraradio@... [SDRSharp] <SDRSharp@...> wrote:
                         

                        Did you activate the bias-t in the Airspy.




                        --
                                   Buford I. Lemon Jr.
                        ~~~~~~"What is truth?~~~~~~
                      • MCH
                        You don t want to do that. The Spyverter option automatically activates it when you tune to HF. Joe M. On 12/4/2016 7:10 PM, Buford lemon Jr.
                        Message 11 of 11 , Dec 5, 2016
                          You don't want to do that. The "Spyverter" option
                          automatically activates it when you tune to HF.

                          Joe M.

                          On 12/4/2016 7:10 PM, 'Buford lemon Jr.' buford.lemonjr@...
                          [SDRSharp] wrote:
                          >
                          >
                          > I do not find that option in SDR#, please direct me to it.
                          > Thanks.
                          >
                          > On Sat, Dec 3, 2016 at 9:02 PM, auroraradio@...
                          > <mailto:auroraradio@...> [SDRSharp] <SDRSharp@...
                          > <mailto:SDRSharp@...>> wrote:
                          >
                          > __
                          >
                          > Did you activate the bias-t in the Airspy.
                          >
                          >
                          >
                          >
                          > --
                          > Buford I. Lemon Jr.
                          > ~~~~~~"What is truth?~~~~~~
                          >
                          >
                          >
                          >
                          > No virus found in this message.
                          > Checked by AVG - www.avg.com <http://www.avg.com>
                          > Version: 2016.0.7688 / Virus Database: 4728/13537 - Release Date: 12/05/16
                          >
                        Your message has been successfully submitted and will be delivered to recipients shortly.