Loading ...
Sorry, an error occurred while loading the content.
 

error

Expand Messages
  • asas2sasa
    Hello I use sdr# 1426 and it runs fine. I have downloaded sdr# 1577 and I get the error no device selected . I cant get it to run with rtl dongel. rtlsdr.dll
    Message 1 of 6 , 26 Jun
      Hello
      I use sdr# 1426 and it runs fine.
      I have downloaded sdr# 1577 and I get the error "no device selected". I cant get it to run with rtl dongel.
      rtlsdr.dll is in the sdr# directory.

      Is it no longer compatible?

      Best regards

      Henk


    • John Marsyla
      Hello Henk, A while ago I had the same error. At least I run ZADIG again and that did the tric. 73, John (NL)
      Message 2 of 6 , 27 Jun
        Hello Henk,
        
        A while ago I had the same error.
        At least I run ZADIG again and that did the tric.
        
        73,  John (NL)
        
        

        Op 26-6-2017 om 23:22 schreef vanroonhenk@... [SDRSharp]:
         

        Hello
        I use sdr# 1426 and it runs fine.
        I have downloaded sdr# 1577 and I get the error "no device selected". I cant get it to run with rtl dongel.
        rtlsdr.dll is in the sdr# directory.

        Is it no longer compatible?

        Best regards

        Henk



      • peterb670
        Hi Henk, Have you run the included batch file ... install-rtlsdr.bat ? If not, run it and try again. HTH, Pete. ... Hello I use sdr# 1426 and it runs fine.
        Message 3 of 6 , 27 Jun
          Hi Henk,

          Have you run the included batch file ...  install-rtlsdr.bat   ?

          If not, run it and try again.

          HTH,
          Pete.


          ---In SDRSharp@..., <vanroonhenk@...> wrote :

          Hello
          I use sdr# 1426 and it runs fine.
          I have downloaded sdr# 1577 and I get the error "no device selected". I cant get it to run with rtl dongel.
          rtlsdr.dll is in the sdr# directory.

          Is it no longer compatible?

          Best regards

          Henk


        • Henk
          Yes I have run install-rtlsdr.bat. It downloads zadig. Stil not running sdrsharp. Henk
          Message 4 of 6 , 27 Jun

            Yes I have run install-rtlsdr.bat. It downloads zadig.

            Stil not running sdrsharp.

            Henk


            Op 27-6-2017 om 17:10 schreef philobarb@... [SDRSharp]:
             

            Hi Henk,

            Have you run the included batch file ...  install-rtlsdr.bat   ?

            If not, run it and try again.

            HTH,
            Pete.



            ---In SDRSharp@..., <vanroonhenk@...> wrote :

            Hello
            I use sdr# 1426 and it runs fine.
            I have downloaded sdr# 1577 and I get the error "no device selected". I cant get it to run with rtl dongel.
            rtlsdr.dll is in the sdr# directory.

            Is it no longer compatible?

            Best regards

            Henk



          • jacob. DK
            Try re-installing the last version that worked for you (And get it working with the zadig program, re-installing driver if necessary), and then copy all files
            Message 5 of 6 , 27 Jun

              Try re-installing the last version that worked for you (And get it working with the zadig program, re-installing driver if necessary), and then copy all files from the NEW zip (The version that currently does not work for you) on top of those EXCEPT the config files.





              From: SDRSharp@... <SDRSharp@...> on behalf of Henk vanroonhenk@... [SDRSharp] <SDRSharp@...>
              Sent: Tuesday, June 27, 2017 8:51 PM
              To: SDRSharp@...
              Subject: Re: [SDR#] Re:: error
               
               

              Yes I have run install-rtlsdr.bat. It downloads zadig.

              Stil not running sdrsharp.

              Henk


              Op 27-6-2017 om 17:10 schreef philobarb@... [SDRSharp]:
               

              Hi Henk,

              Have you run the included batch file ...  install-rtlsdr.bat   ?

              If not, run it and try again.

              HTH,
              Pete.



              ---In SDRSharp@..., <vanroonhenk@...> wrote :

              Hello
              I use sdr# 1426 and it runs fine.
              I have downloaded sdr# 1577 and I get the error "no device selected". I cant get it to run with rtl dongel.
              rtlsdr.dll is in the sdr# directory.

              Is it no longer compatible?

              Best regards

              Henk



            • greggrant890
              It is best to extract v1577 into the working version v1426 folder. Extract all the files except the plugins.xml file. This ensures that all the files needed
              Message 6 of 6 , 28 Jun
                It is best to extract v1577 into the working version v1426 folder.
                Extract all the files except the plugins.xml file. This ensures that all the  files needed are still in place. Do not make a new folder for v1577 as something seems to be missing and does not work as you have found.
                You will also need to download all the updated plugins as the v1426 ones do not work with the v1577 application.
                I hope this helps.
              Your message has been successfully submitted and will be delivered to recipients shortly.