Loading ...
Sorry, an error occurred while loading the content.

Re: [WUL] linking pictures

Expand Messages
  • Bob Malloy
    Thanx Ron, Its kinda mute point right now....Once I found out I can do the pics, I ordered the real version, so I ll have it....and yes I will be using it
    Message 1 of 10 , Dec 31, 2007
    • 0 Attachment
      Thanx Ron,
      Its kinda mute point right now....Once I found out I can do the pics, I ordered the "real"version, so I'll have it....and yes I will be using it quite a bit...I have about 600 pics to hook up...thanx again for your help....
      Have a gr8 '08
      Bob

      ~~~~~~~~~~~~~~~~~~~~
      Malloy Family Heritage Website
      www.malloyheritage.com

      Hand turned wooden wine bottle stoppers
      www.statequarterbottlestoppers.com


      ----- Original Message -----
      From: Ronald Ferguson
      To: WUL@...
      Sent: Monday, December 31, 2007 4:26 PM
      Subject: Re: [WUL] linking pictures


      Bob,

      Great it is working. You can add your own characters to that ribbon - see the Legacy help files and if you are going to use Alt+174 and Alt+175 a lot you can include them (I *think* that works in the standard version)

      Best wishes for the new year,

      Ron Ferguson

      Visit My Websites at:
      http://www.fergys.co.uk
      and
      http://myweb.tiscali.co.uk/fergys/

      ----- Original Message ----
      From: Bob Malloy <bobmalloy@...>
      To: WUL@...
      Sent: Monday, 31 December, 2007 8:35:11 PM
      Subject: Re: [WUL] linking pictures

      Well I have had a chance to work on the suggestions and by golly they work...
      http://www.malloyhe ritage.com/ f15.htm#f3

      Wm...I used your definition and after figuring out the square brackets don't go there in the final draft, it works great....thank you.
      Gordon...your instructions are great, very clear, and helped me get Wm's string to work...thanx

      I didn't realize for quite a few trys that the version I am using (the free version) is different that the Deluxe edition. The sentence definition is nowhere to be found in the free version. I have emailed Legacy a couple of time to find out about handling pictures, and they sent me here because you folks fix the issues better than they could. I bought another program recently and then realized it wouldn't handle pictures at all, so I wanted to make sure I could do the pics on line before purchasing.. .It looks like this will work fine for me.....
      For those following me...
      The double angle brackets mentioned by Gordon are not on the character ribbon you show....you would need to use the ALT tag Ron mentioned, or copy the string Wm provided.

      Thank you all for your help...
      bob malloy

      ~~~~~~~~~~~~ ~~~~~~~~
      Malloy Family Heritage Website
      www.malloyheritage. com

      Hand turned wooden wine bottle stoppers
      www.statequarterbot tlestoppers. com

      ----- Original Message -----
      From: Wm Voss
      To: WUL@yahoogroups. co.uk
      Sent: Sunday, December 30, 2007 11:48 PM
      Subject: Re: [WUL] linking pictures

      I have had occassion to do this sort of thing and the best work-around
      for Legacy's poor picture handling is to make an event with a definiton
      something like:

      name: Photo Gallery
      show: Description field
      def: [EventName][ CR]«a href=" [Desc]"»«img src="[-Notes] "»«/a»

      Using this, you can fill in the gallery web page in the Description
      field and name of an image that says "click here" or whatever in the
      notes (if you always use the same one, you could put this part in the
      sentence definition, as well). See here for a very hasty rendition:

      http://freepages. genealogy. rootsweb. com/~silversmith s/makers/ silversmiths/ x205651.htm

      I just made the reference jump to my home page, but you could send it to
      a slide show or composite image page.

      Wm Voss

      Bob Malloy wrote:
      > Ron My apologies for being unclear....when I read it I wasn't sure what I meant by that....
      > What I have been trying to do is to provide access to all my pics pertaining to a particular individual. I had thought I could use the repository url link to link to a page which would hold a gallery of sorts for that particular person, but that doesn't seem to work. (Under the source pop-up there is a tab for "repository" and under that tab is a place for a url for where the document is being held.) When I use that option the web address shows up in the source information (superscript beside individual's name) but it is not an active link, just the text of the link.
      > I really don't want to have to edit the links each time I update my web pages. I tied to put a link as a description of the primary picture, but that didn't work either.
      > thanx again for your efforts...
      > bob
      > ~~~~~~~~~~~~ ~~~~~~~~
      > Malloy Family Heritage Website
      > www.malloyheritage. com
      >
      > Hand turned wooden wine bottle stoppers
      > www.statequarterbot tlestoppers. com
      >
      >
      > ----- Original Message -----
      > From: Ronald Ferguson
      > To: WUL@yahoogroups. co.uk
      > Sent: Sunday, December 30, 2007 8:30 PM
      > Subject: Re: [WUL] linking pictures
      >
      >
      > Hi Bob,
      >
      > I'm afraid that I am not clear about what you are asking. Pictures are positioned into places on a web page as specified by the author and there are various ways of doing this from within Legacy or entering the code directly into the web page. I have difficulty in imagining how multiple pictures attached to a name would look on the web page, perhaps you could clarify this for me. I am also uncertain as to what you mean by the "repository url" as this is a term which I have not come across.
      >
      > Ron Ferguson
      >
      > Visit My Websites at:
      > http://www.fergys. co.uk
      > and
      > http://myweb. tiscali.co. uk/fergys/
      >
      > ----- Original Message ----
      > From: bob malloy <bobmalloy@insightbb .com>
      > To: WUL@yahoogroups. co.uk
      > Sent: Monday, 31 December, 2007 1:07:19 AM
      > Subject: [WUL] linking pictures
      >
      > I would like to link multiple pictures to one name when I publish my
      > web page. I thought I would be able to do it with the repository url,
      > but it doesn't seem to do the trick...
      > can anyone offer any help on how to handle multiple pics for one name?
      > thanx
      > bob
      >
      > ____________ _________ _________ _________ _________ _________ _
      > Sent from Yahoo! Mail - a smarter inbox http://uk.mail. yahoo.com
      >
      >
      >

      __________________________________________________________
      Yahoo! Answers - Got a question? Someone out there knows the answer. Try it
      now.
      http://uk.answers.yahoo.com/




      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and will be delivered to recipients shortly.