Loading ...
Sorry, an error occurred while loading the content.

Unwanted wording on webpage.

Expand Messages
  • brymanz1
    Good day all, Quote from my legacy generated website: John married someone Mary Catherine FITZPATRICK, daughter of Charles FITZPATRICK and...... I cannot
    Message 1 of 7 , Jan 27, 2012
    • 0 Attachment
      Good day all,
      Quote from my legacy generated website:
      "John married someone Mary Catherine FITZPATRICK, daughter of Charles FITZPATRICK and......"
      I cannot find where this 'someone' comes from, particularly when all the relevant details are there, and how to get rid of it.
      Thanks
      Bryan
      Christchurch NZ
    • Evert van Dijken
      That s a known problem and should be fixed in the next update. Evert To: WUL@yahoogroups.co.uk From: bryannp@slingshot.co.nz Date: Sat, 28 Jan 2012 04:10:49
      Message 2 of 7 , Jan 28, 2012
      • 0 Attachment
        That's a known problem and should be fixed in the next update.
        Evert
        To: WUL@...
        From: bryannp@...
        Date: Sat, 28 Jan 2012 04:10:49 +0000
        Subject: [WUL] Unwanted wording on webpage.




























        Good day all,

        Quote from my legacy generated website:

        "John married someone Mary Catherine FITZPATRICK, daughter of Charles FITZPATRICK and......"

        I cannot find where this 'someone' comes from, particularly when all the relevant details are there, and how to get rid of it.

        Thanks

        Bryan

        Christchurch NZ


















        [Non-text portions of this message have been removed]
      • Ronald Ferguson
        Bryan, Evert may well be right, there certainly was such a bug, which I thought that it had been resolved, but I may well be wrong. In any event it is
        Message 3 of 7 , Jan 28, 2012
        • 0 Attachment
          Bryan,

          Evert may well be right, there certainly was such a bug, which I thought that it had been resolved, but I may well be wrong. In any event it is worthwhile checking that you have the latest update.

          Nevertheless, there are other ways in which the wording can be introduced. the Legacy web creation does not introduce the word "someone", and I suggest that you check Options>Customise>Default Marriage Wording. I have changed mine so that only "married", "partnered", "next had a partnership with" and "next partnered" with no other wording are included, thus totally eliminating "someone". You would also need to check the marriage wording on the Individual Marriage Screen to ensure that the above global setting has changed that for your couple.

          Another point to check is that both partners have no other marriages i.e. a ghost marriage. Check the Spouse Icons on Family view to see the number of spouses, and I would also check both in the Marriage List. Having done all that I would run Check/Repair until error free.

          Finally you could try unlinking all the children and the spouse, then relink the spouses first, followed by the kids. I none of the above works, then I think that the bug is still present!


          Ron Ferguson
          http://www.fergys.co.uk/



           
          Visit My Websites at:
          http://www.fergys.co.uk
          and
          http://myweb.tiscali.co.uk/fergys/


          ________________________________
          From: brymanz1 <bryannp@...>
          To: WUL@...
          Sent: Saturday, 28 January 2012, 4:10
          Subject: [WUL] Unwanted wording on webpage.


           
          Good day all,
          Quote from my legacy generated website:
          "John married someone Mary Catherine FITZPATRICK, daughter of Charles FITZPATRICK and......"
          I cannot find where this 'someone' comes from, particularly when all the relevant details are there, and how to get rid of it.
          Thanks
          Bryan
          Christchurch NZ




          [Non-text portions of this message have been removed]
        • Evert van Dijken
          This was fixed in Beta 119 (see Mantis ID 3888). The General Release is still on build 112, so it isn t fixed in the GR yet. Evert To: WUL@yahoogroups.co.uk
          Message 4 of 7 , Jan 28, 2012
          • 0 Attachment
            This was fixed in Beta 119 (see Mantis ID 3888). The General Release is still on build 112, so it isn't fixed in the GR yet.
            Evert

            To: WUL@...
            From: ronfergy2000@...
            Date: Sat, 28 Jan 2012 07:05:19 -0800
            Subject: Re: [WUL] Unwanted wording on webpage.




























            Bryan,



            Evert may well be right, there certainly was such a bug, which I thought that it had been resolved, but I may well be wrong. In any event it is worthwhile checking that you have the latest update.



            Nevertheless, there are other ways in which the wording can be introduced. the Legacy web creation does not introduce the word "someone", and I suggest that you check Options>Customise>Default Marriage Wording. I have changed mine so that only "married", "partnered", "next had a partnership with" and "next partnered" with no other wording are included, thus totally eliminating "someone". You would also need to check the marriage wording on the Individual Marriage Screen to ensure that the above global setting has changed that for your couple.



            Another point to check is that both partners have no other marriages i.e. a ghost marriage. Check the Spouse Icons on Family view to see the number of spouses, and I would also check both in the Marriage List. Having done all that I would run Check/Repair until error free.



            Finally you could try unlinking all the children and the spouse, then relink the spouses first, followed by the kids. I none of the above works, then I think that the bug is still present!



            Ron Ferguson

            http://www.fergys.co.uk/





            Visit My Websites at:

            http://www.fergys.co.uk

            and

            http://myweb.tiscali.co.uk/fergys/



            ________________________________

            From: brymanz1 <bryannp@...>

            To: WUL@...

            Sent: Saturday, 28 January 2012, 4:10

            Subject: [WUL] Unwanted wording on webpage.







            Good day all,

            Quote from my legacy generated website:

            "John married someone Mary Catherine FITZPATRICK, daughter of Charles FITZPATRICK and......"

            I cannot find where this 'someone' comes from, particularly when all the relevant details are there, and how to get rid of it.

            Thanks

            Bryan

            Christchurch NZ



            [Non-text portions of this message have been removed]


















            [Non-text portions of this message have been removed]
          • Bryan
            Thank you both for the replies. I ve just searched my site and find that someone occurs 70 times, all occasions as far as I can immediately see even when a
            Message 5 of 7 , Jan 28, 2012
            • 0 Attachment
              Thank you both for the replies. I've just searched my site and find that
              "someone" occurs 70 times, all occasions as far as I can immediately see
              even when a spouse is known. That's a third of my marriages.
              The 'someone' seems to come from the Options>Customise>Default Marriage
              Wording tab, so I have changed it at your suggestion.
              I can't find the 'someone' wording appearing on the individual marriage
              screen.
              It only seems to appear on the web pages. I haven't checked reports.
              I have the latest build of Legacy.
              I would hazard a guess after a quick overview that it is happening in later
              inputted marriages. So earlier pages are correct but later edited (in
              Legacy) pages seem to have the extra word. I gather when you update your web
              pages in Legacy that it will only change html pages if there's been any
              editing since last.
              Anyway I am going to update the site now and see what happens.
              UPDATE: It still occurs. But the 'someone' is still in the Marriage wording
              for these 70. So the Customize process above doesn't seem to globally change
              everything. So the only thing seems to be to go through each individually.
              Is this the bug you were talking about?

              Thanks
              Bryan

              --------------------------------------------------
              From: "Ronald Ferguson" <ronfergy2000@...>
              Sent: Sunday, January 29, 2012 4:05 AM
              To: <WUL@...>
              Subject: Re: [WUL] Unwanted wording on webpage.

              > Bryan,
              >
              > Evert may well be right, there certainly was such a bug, which I thought
              > that it had been resolved, but I may well be wrong. In any event it is
              > worthwhile checking that you have the latest update.
              >
              > Nevertheless, there are other ways in which the wording can be introduced.
              > the Legacy web creation does not introduce the word "someone", and I
              > suggest that you check Options>Customise>Default Marriage Wording. I have
              > changed mine so that only "married", "partnered", "next had a partnership
              > with" and "next partnered" with no other wording are included, thus
              > totally eliminating "someone". You would also need to check the marriage
              > wording on the Individual Marriage Screen to ensure that the above global
              > setting has changed that for your couple.
              >
              > Another point to check is that both partners have no other marriages i.e.
              > a ghost marriage. Check the Spouse Icons on Family view to see the number
              > of spouses, and I would also check both in the Marriage List. Having done
              > all that I would run Check/Repair until error free.
              >
              > Finally you could try unlinking all the children and the spouse, then
              > relink the spouses first, followed by the kids. I none of the above works,
              > then I think that the bug is still present!
              >
              >
              > Ron Ferguson
              > http://www.fergys.co.uk/
              >
              >
              >
              >
              > Visit My Websites at:
              > http://www.fergys.co.uk
              > and
              > http://myweb.tiscali.co.uk/fergys/
              >
              >
              > ________________________________
              > From: brymanz1 <bryannp@...>
              > To: WUL@...
              > Sent: Saturday, 28 January 2012, 4:10
              > Subject: [WUL] Unwanted wording on webpage.
              >
              >
              >
              > Good day all,
              > Quote from my legacy generated website:
              > "John married someone Mary Catherine FITZPATRICK, daughter of Charles
              > FITZPATRICK and......"
              > I cannot find where this 'someone' comes from, particularly when all the
              > relevant details are there, and how to get rid of it.
              > Thanks
              > Bryan
              > Christchurch NZ
              >
              >
              >
              >
              > [Non-text portions of this message have been removed]
              >
              >
              >
              > ------------------------------------
              >
              > To visit your group on the web, go to:
              > http://uk.groups.yahoo.com/group/WUL/
              >
              > If you have any questions about the group they may be answered in the FAQ
              > in the Database
              >
              > If your question is still not answered please contact Ron at:
              > webuserlegacy@...
              >
              > To unsubscribe please send a blank email to:
              > wulunsubscribe@...
              >
              > Yahoo! Groups Links
              >
              >
              >
            • Evert van Dijken
              This is the bug report in Mantis (Legacy bug tracking system) and this bug is fixed in beta build 119 (GR still on build 112 so it isn t fixed in the GR yet)
              Message 6 of 7 , Jan 29, 2012
              • 0 Attachment
                This is the bug report in Mantis (Legacy bug tracking system) and this bug is fixed in beta build 119 (GR still on build 112 so it isn't fixed in the GR yet)

                0003888: Marriage Wording - Gets stuck on Married someone after wife is added

                Steps To Reproduce:
                Create a new file
                Add an Individual Jim Jones
                Add a Father Jack by Right Clicking on the father section, Add a New Person
                Move father to centre section
                Click on Marriage Info line, Select Marriage wording
                Screen shows the correct married someone for an unknown spouse
                Save
                Click on wife area and add a wife Betty Smith
                Save
                Marriage screen appears, select wording options

                BUG1: The wording options still show married someone

                Save
                Reopen the marriage screen using the marriage info line

                BUG2: The first marriage still says married someone but the subsequent marriage correctly says next married

                Evert

                > From: bryannp@...
                > To: WUL@...
                > CC: ronfergy2000@...; evert1951@...
                > Subject: Re: [WUL] Unwanted wording on webpage.
                > Date: Sun, 29 Jan 2012 13:10:36 +1300
                >
                > Thank you both for the replies. I've just searched my site and find that
                > "someone" occurs 70 times, all occasions as far as I can immediately see
                > even when a spouse is known. That's a third of my marriages.
                > The 'someone' seems to come from the Options>Customise>Default Marriage
                > Wording tab, so I have changed it at your suggestion.
                > I can't find the 'someone' wording appearing on the individual marriage
                > screen.
                > It only seems to appear on the web pages. I haven't checked reports.
                > I have the latest build of Legacy.
                > I would hazard a guess after a quick overview that it is happening in later
                > inputted marriages. So earlier pages are correct but later edited (in
                > Legacy) pages seem to have the extra word. I gather when you update your web
                > pages in Legacy that it will only change html pages if there's been any
                > editing since last.
                > Anyway I am going to update the site now and see what happens.
                > UPDATE: It still occurs. But the 'someone' is still in the Marriage wording
                > for these 70. So the Customize process above doesn't seem to globally change
                > everything. So the only thing seems to be to go through each individually.
                > Is this the bug you were talking about?
                >
                > Thanks
                > Bryan
                >
                > --------------------------------------------------
                > From: "Ronald Ferguson" <ronfergy2000@...>
                > Sent: Sunday, January 29, 2012 4:05 AM
                > To: <WUL@...>
                > Subject: Re: [WUL] Unwanted wording on webpage.
                >
                > > Bryan,
                > >
                > > Evert may well be right, there certainly was such a bug, which I thought
                > > that it had been resolved, but I may well be wrong. In any event it is
                > > worthwhile checking that you have the latest update.
                > >
                > > Nevertheless, there are other ways in which the wording can be introduced.
                > > the Legacy web creation does not introduce the word "someone", and I
                > > suggest that you check Options>Customise>Default Marriage Wording. I have
                > > changed mine so that only "married", "partnered", "next had a partnership
                > > with" and "next partnered" with no other wording are included, thus
                > > totally eliminating "someone". You would also need to check the marriage
                > > wording on the Individual Marriage Screen to ensure that the above global
                > > setting has changed that for your couple.
                > >
                > > Another point to check is that both partners have no other marriages i.e.
                > > a ghost marriage. Check the Spouse Icons on Family view to see the number
                > > of spouses, and I would also check both in the Marriage List. Having done
                > > all that I would run Check/Repair until error free.
                > >
                > > Finally you could try unlinking all the children and the spouse, then
                > > relink the spouses first, followed by the kids. I none of the above works,
                > > then I think that the bug is still present!
                > >
                > >
                > > Ron Ferguson
                > > http://www.fergys.co.uk/
                > >
                > >
                > >
                > >
                > > Visit My Websites at:
                > > http://www.fergys.co.uk
                > > and
                > > http://myweb.tiscali.co.uk/fergys/
                > >
                > >
                > > ________________________________
                > > From: brymanz1 <bryannp@...>
                > > To: WUL@...
                > > Sent: Saturday, 28 January 2012, 4:10
                > > Subject: [WUL] Unwanted wording on webpage.
                > >
                > >
                > >
                > > Good day all,
                > > Quote from my legacy generated website:
                > > "John married someone Mary Catherine FITZPATRICK, daughter of Charles
                > > FITZPATRICK and......"
                > > I cannot find where this 'someone' comes from, particularly when all the
                > > relevant details are there, and how to get rid of it.
                > > Thanks
                > > Bryan
                > > Christchurch NZ
                > >
                > >
                > >
                > >
                > > [Non-text portions of this message have been removed]
                > >
                > >
                > >
                > > ------------------------------------
                > >
                > > To visit your group on the web, go to:
                > > http://uk.groups.yahoo.com/group/WUL/
                > >
                > > If you have any questions about the group they may be answered in the FAQ
                > > in the Database
                > >
                > > If your question is still not answered please contact Ron at:
                > > webuserlegacy@...
                > >
                > > To unsubscribe please send a blank email to:
                > > wulunsubscribe@...
                > >
                > > Yahoo! Groups Links
                > >
                > >
                > >


                [Non-text portions of this message have been removed]
              • Ronald Ferguson
                Evert, Thank you for the information, I knew I had seen a revision somewhere, even if I was unsure whether it had been on General Release. Ron Ferguson
                Message 7 of 7 , Jan 29, 2012
                • 0 Attachment
                  Evert,

                  Thank you for the information, I knew I had seen a revision somewhere, even if I was unsure whether it had been on General Release.

                  Ron Ferguson
                  http://www.fergys.co.uk/

                   
                  Visit My Website at:
                  http://www.fergys.co.uk/

                  ________________________________
                  From: Evert van Dijken <evert1951@...>
                  To: bryannp@...; WUL Legacy Website Groep <wul@...>
                  Cc: ronfergy2000@...
                  Sent: Sunday, 29 January 2012, 8:57
                  Subject: RE: [WUL] Unwanted wording on webpage.


                   

                  This is the bug report in Mantis (Legacy bug tracking system) and this bug is fixed in beta build 119 (GR still on build 112 so it isn't fixed in the GR yet)

                  0003888: Marriage Wording - Gets stuck on Married someone after wife is added

                  Steps To Reproduce:
                  Create a new file
                  Add an Individual Jim Jones
                  Add a Father Jack by Right Clicking on the father section, Add a New Person
                  Move father to centre section
                  Click on Marriage Info line, Select Marriage wording
                  Screen shows the correct married someone for an unknown spouse
                  Save
                  Click on wife area and add a wife Betty Smith
                  Save
                  Marriage screen appears, select wording options

                  BUG1: The wording options still show married someone

                  Save
                  Reopen the marriage screen using the marriage info line

                  BUG2: The first marriage still says married someone but the subsequent marriage correctly says next married

                  Evert

                  > From: bryannp@...
                  > To: WUL@...
                  > CC: ronfergy2000@...; evert1951@...
                  > Subject: Re: [WUL] Unwanted wording on webpage.
                  > Date: Sun, 29 Jan 2012 13:10:36 +1300
                  >
                  > Thank you both for the replies. I've just searched my site and find that
                  > "someone" occurs 70 times, all occasions as far as I can immediately see
                  > even when a spouse is known. That's a third of my marriages.
                  > The 'someone' seems to come from the Options>Customise>Default Marriage
                  > Wording tab, so I have changed it at your suggestion.
                  > I can't find the 'someone' wording appearing on the individual marriage
                  > screen.
                  > It only seems to appear on the web pages. I haven't checked reports.
                  > I have the latest build of Legacy.
                  > I would hazard a guess after a quick overview that it is happening in later
                  > inputted marriages. So earlier pages are correct but later edited (in
                  > Legacy) pages seem to have the extra word. I gather when you update your web
                  > pages in Legacy that it will only change html pages if there's been any
                  > editing since last.
                  > Anyway I am going to update the site now and see what happens.
                  > UPDATE: It still occurs. But the 'someone' is still in the Marriage wording
                  > for these 70. So the Customize process above doesn't seem to globally change
                  > everything. So the only thing seems to be to go through each individually.
                  > Is this the bug you were talking about?
                  >
                  > Thanks
                  > Bryan
                  >
                  > --------------------------------------------------
                  > From: "Ronald Ferguson" <ronfergy2000@...>
                  > Sent: Sunday, January 29, 2012 4:05 AM
                  > To: <WUL@...>
                  > Subject: Re: [WUL] Unwanted wording on webpage.
                  >
                  > > Bryan,
                  > >
                  > > Evert may well be right, there certainly was such a bug, which I thought
                  > > that it had been resolved, but I may well be wrong. In any event it is
                  > > worthwhile checking that you have the latest update.
                  > >
                  > > Nevertheless, there are other ways in which the wording can be introduced.
                  > > the Legacy web creation does not introduce the word "someone", and I
                  > > suggest that you check Options>Customise>Default Marriage Wording. I have
                  > > changed mine so that only "married", "partnered", "next had a partnership
                  > > with" and "next partnered" with no other wording are included, thus
                  > > totally eliminating "someone". You would also need to check the marriage
                  > > wording on the Individual Marriage Screen to ensure that the above global
                  > > setting has changed that for your couple.
                  > >
                  > > Another point to check is that both partners have no other marriages i.e.
                  > > a ghost marriage. Check the Spouse Icons on Family view to see the number
                  > > of spouses, and I would also check both in the Marriage List. Having done
                  > > all that I would run Check/Repair until error free.
                  > >
                  > > Finally you could try unlinking all the children and the spouse, then
                  > > relink the spouses first, followed by the kids. I none of the above works,
                  > > then I think that the bug is still present!
                  > >
                  > >
                  > > Ron Ferguson
                  > > http://www.fergys.co.uk/
                  > >
                  > >
                  > >
                  > >
                  > > Visit My Websites at:
                  > > http://www.fergys.co.uk
                  > > and
                  > > http://myweb.tiscali.co.uk/fergys/
                  > >
                  > >
                  > > ________________________________
                  > > From: brymanz1 <bryannp@...>
                  > > To: WUL@...
                  > > Sent: Saturday, 28 January 2012, 4:10
                  > > Subject: [WUL] Unwanted wording on webpage.
                  > >
                  > >
                  > >
                  > > Good day all,
                  > > Quote from my legacy generated website:
                  > > "John married someone Mary Catherine FITZPATRICK, daughter of Charles
                  > > FITZPATRICK and......"
                  > > I cannot find where this 'someone' comes from, particularly when all the
                  > > relevant details are there, and how to get rid of it.
                  > > Thanks
                  > > Bryan
                  > > Christchurch NZ
                  > >
                  > >
                  > >
                  > >
                  > > [Non-text portions of this message have been removed]
                  > >
                  > >
                  > >
                  > > ------------------------------------
                  > >
                  > > To visit your group on the web, go to:
                  > > http://uk.groups.yahoo.com/group/WUL/
                  > >
                  > > If you have any questions about the group they may be answered in the FAQ
                  > > in the Database
                  > >
                  > > If your question is still not answered please contact Ron at:
                  > > webuserlegacy@...
                  > >
                  > > To unsubscribe please send a blank email to:
                  > > wulunsubscribe@...
                  > >
                  > > Yahoo! Groups Links
                  > >
                  > >
                  > >


                  [Non-text portions of this message have been removed]




                  [Non-text portions of this message have been removed]
                Your message has been successfully submitted and will be delivered to recipients shortly.