Loading ...
Sorry, an error occurred while loading the content.

2795Re: [bmw e28] "Stutter"___528i,_Manual,__1985,__£126k_

Expand Messages
  • Ron Kall
    Aug 31, 2004
      Paul,

      Clay had this awesome step by step with digital camera
      pix of the operation. Clay's site is down and the link
      is no longer active. Here is a link that generally
      describes the situation:

      http://www.unofficialbmw.com/repair_faqs/transfer_pump.html

      It's a Chevy Vega pump, you can get it online from
      partsamerica.com - Kragen in the U.S.

      Mail me back and I'll grab the actual paperwork
      tonight and mail you the model. I think it was FS-1,
      and you will need to trash the BWM strainer in favor
      of a better one that will fit right on your vega pump
      that is attached to the original bracket with cable
      ties. It sounds absurd, but it works great. I am
      attaching a picture of what the transfer pump looks
      like.

      take care,


      --- Steve Austin <steveaustin1@...> wrote:

      > Ron, Thanks once again. I live in England, we
      > don't get 120F
      > temeperatures: -120F maybe! The "Vega trick" - I
      > take it is a reference to
      > a cheaper part. I'll see if there are any
      > distributors over here, but do
      > you have any more details. Eg Make, Model, etc..
      > Cheers. --Paul. (PS.
      > Ordered the diff oil from redline you recommended by
      > the way. Will get that
      > changed tomorrow)
      >
      >
      > >From: Ron Kall <ronjkall@...>
      > >Reply-To: bmwe28@...
      > >To: bmwe28@...
      > >Subject: Re: [bmw e28]
      > "Stutter"___528i,_Manual,__1985,__�126k_
      > >Date: Mon, 30 Aug 2004 16:28:29 -0700 (PDT)
      > >
      > >Paul,
      > >
      > >It's the transfer pump. Try running up a 4,000 foot
      > >mountain at 6% grade and outside temperature at
      > 120F.
      > >If it vapor locks before you get all the way to the
      > >top, then it's the transfer pump. Do the vega pump
      > >trick. It's only $30.00, USD of course. There are
      > >instructions online to see the fix. Search yahoo
      > for
      > >the pix and detailed instructions.
      > >
      > >
      > >--- bty821185 <steveaustin1@...> wrote:
      > >
      > > > For the last two years I've had a problem that
      > > > doesn't cause me too
      > > > many headaches, because of the way I drive and
      > the
      > > > relatively few
      > > > miles per year I do, but I'd sure like to cure
      > it.
      > > > When travelling
      > > > at a CONSTANT speed (eg 35mph in 4th, 20mph in
      > 3rd,
      > > > etc... but does
      > > > not seem to happen after, say, 55/60mph in 5th)I
      > get
      > > > what can only be
      > > > described as a "stutter" or part surge. The RPM
      > > > gauge doesn't move
      > > > and I have no hesitation when accelerating or
      > > > decelerating. But I get
      > > > the feeling that fuel is not getting through
      > > > properly. Last week
      > > > changed fuel filter again. 6k miles ago: New
      > > > fuses, cleaned main
      > > > grounds with Detoxit contact cleaner, New Main
      > Fuel
      > > > Pump, Fuel Pump
      > > > relay, Fuel Filter, Fuel Pressure Regulator, and
      > ran
      > > > a bottle of
      > > > redlne SI 1 injector and valve cleaner through
      > fuel.
      > > > Also, at same
      > > > time: new Cap, rotor, leads, plugs, air filter,
      > oil
      > > > filter and oil
      > > > change. Recently run another bottle of SI-1
      > > > injector cleaner
      > > > through, and New Oil/filter change, Valve
      > > > Adjustment, Air filter,
      > > > plugs checked (perfect), Air flow sensor flap
      > > > checked for binding
      > > > (OK), Wynn's Injector/Carburettor Cleaner
      > sprayed
      > > > into
      > > > intake/throttle body as per instructions on can.
      > > > Can anyone suggest
      > > > solution or a list, in priority order, of
      > things
      > > > to check. Could
      > > > it be Transfer Pump? Partially restricted fuel
      > > > lines? Throttle
      > > > position switch? ECU? FIO> This car uses the L
      > > > Jetronic system, there
      > > > is no Oxygen Sensor and no EVAP (charcoal
      > cannister)
      > > > control. --
      > > > cheers. Paul
      > > >
      > > >
      > >
      > >
      > >=====
      > >Ron Kall
      > >Rancho Cucamonga, CA 91730
      > >
      > >
      > >1986 528e
      > >1985 535i
      > >
      > >
      > >
      > >__________________________________
      > >Do you Yahoo!?
      > >Yahoo! Mail - 50x more storage than other
      > providers!
      > >http://promotions.yahoo.com/new_mail
      >
      >
      _________________________________________________________________
      > It's fast, it's easy and it's free. Get MSN
      > Messenger today!
      > http://www.msn.co.uk/messenger
      >
      >
      >
      > To unsubscribe from this group, send an email to:
      > bmwe28-unsubscribe@...
      >
      >
      > Yahoo! Groups Links
      >
      >
      > bmwe28-unsubscribe@...
      >
      >
      >
      >


      =====
      Ron Kall
      Rancho Cucamonga, CA 91730


      1986 528e
      1985 535i



      __________________________________
      Do you Yahoo!?
      Yahoo! Mail is new and improved - Check it out!
      http://promotions.yahoo.com/new_mail

      [Non-text portions of this message have been removed]
    • Show all 7 messages in this topic