Loading ...
Sorry, an error occurred while loading the content.

3364Re: [bmw e28] Nice new sound...

Expand Messages
  • Chris Trevelyan
    Mar 2, 2005
      Hi,

      Thanks for the comments, and it at this point it seems your right - not a cv joint issue. Wish me luck on this one - the jury's still out!

      Take Care,
      Chris

      86 535i
      ----- Original Message -----
      From: griffin affelsauce
      To: bmwe28@...
      Sent: Sunday, February 27, 2005 6:34 PM
      Subject: RE: [bmw e28] Nice new sound...


      i had some cv joint issues recently but the knocking only occured during
      acceleration, was silent while coasting and a rubbing while engine
      braking/decelleration. so i don't think that would be your problem but i
      couldn't say for sure.
      hope that helps a little.
      griffin
      87 535is

      >From: "Chris Trevelyan" <ctrevelyan@...>
      >Reply-To: bmwe28@...
      >To: <bmwe28@...>
      >Subject: [bmw e28] Nice new sound...
      >Date: Sun, 27 Feb 2005 14:06:11 -0800
      >
      >Hi,
      >
      > I have an 86 535i, and other other day it developed quite a loud
      >rattle towards the rear - more of a metal on metal grind or knock noise
      >that gets significantly louder when I take the foot off the gas and coast.
      >I'm pretty sure its nothing to do with the wheels, nor anything knocking
      >like a loose exhaust, and one guess is the CV joint. The odd thing is that
      >it was quite loud (easily heard outside the car), but then after driving on
      >the highway (to get home) the noise completely went away!
      >Any thoughts at all what to look for/possibilities?
      >
      >Best Regards,
      >Chris
      >86 535i
      >Canada
      >
      >----- Original Message -----
      > From: Brian M. Armstrong
      > To: bmwe28@...
      > Sent: Thursday, February 24, 2005 7:58 PM
      > Subject: [bmw e28] stalling while warming up.
      >
      >
      >
      > hey everyone,
      > i've got an 84' 528e and i'm having an issue. When i start it up
      > cold the car fast idle's. during this time it runs fine. However in
      > the time that it kicks down to normal idle and is up to temperature
      > it tries to stall when idling. Once it is warmed up it idles fine.
      > It will also do it if i have been running it and then slightly
      > cools.
      > the car dosent have any vacuum leaks that i can find and it runs
      > great otherwise. I am getting a little frustrated, i've just about
      > replaced the entire fuel system (due to another issue), and still
      > the same thing.
      > Any help would be great!
      >
      >
      > brian
      >
      >
      >
      >
      >
      > To unsubscribe from this group, send an email to:
      > bmwe28-unsubscribe@...
      >
      >
      >
      >
      > Yahoo! Groups Sponsor
      >
      >
      >
      >------------------------------------------------------------------------------
      > Yahoo! Groups Links
      >
      > a.. To visit your group on the web, go to:
      > http://uk.groups.yahoo.com/group/bmwe28/
      >
      > b.. To unsubscribe from this group, send an email to:
      > bmwe28-unsubscribe@...
      >
      > c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of
      >Service.
      >
      >
      >
      >[Non-text portions of this message have been removed]
      >




      To unsubscribe from this group, send an email to:
      bmwe28-unsubscribe@...




      Yahoo! Groups Sponsor



      ------------------------------------------------------------------------------
      Yahoo! Groups Links

      a.. To visit your group on the web, go to:
      http://uk.groups.yahoo.com/group/bmwe28/

      b.. To unsubscribe from this group, send an email to:
      bmwe28-unsubscribe@...

      c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



      [Non-text portions of this message have been removed]
    • Show all 9 messages in this topic