Loading ...
Sorry, an error occurred while loading the content.

4699Re: [bmw e28] 533 OVERHEATING

Expand Messages
  • bimmernutjob
    Sep 1, 2006
      ya steve

      I suspect a circulation problem, but not pump/impeller/or such

      previuos owner rebuilt top end : REPLACED NEW

      1 thermostat housing/thrmostt
      2 water pump/upper/lower hoses
      3 timed/timing chain/sprockets
      4 ECU unit

      last summer I ran car with a "gutted" thermostat
      (an old trick, eh?) car ran fine, normal temps

      I like your suggestions of circulation, and check with point/shoot
      gauge (probably rent from a rental shop)

      PS sometimes hot around town, and sometimes hot on highway- I
      suspect a bad ground too, I ve heard a bad ground will alter said
      gauge/s to read high




      --- In bmwe28@..., "Steve Haygood" <sfhaygood@a...> wrote:
      >
      > Ok, here is what I see, the engine is getting good cooling at low
      speed ie
      > idle, but at higher RPM's the coolant is not getting circulated
      > sufficiently. Either the impeller on the shaft is loose, the hoses are
      > collapsing or there is a gauge problem, A point and shoot temp gun would
      > help for sure
      > Steve
      >
      > Steve Haygood
      > BMW CCA 6 Series Register Director
      > 03/04/05 Official 5er Fest Sponsor
      > 03/04/05 Official Sharkfest Sponsor
      > www.stevehaygood.com
      > > > _____
      > > >
      > > > From: bmwe28@...
      > > > [mailto:bmwe28@...] On Behalf
      > > > Of bimmernutjob
      > > > Sent: Tuesday, August 29, 2006 6:37 PM
      > > > To: bmwe28@...
      > > > Subject: [bmw e28] 533 OVERHEATING
      > > >
      > > >
      > > > gentlemen
      > > >
      > > > I am stumped with this problem.
      > > > Today I replaced the fan clutch, and now
      > > > temperature is all over the
      > > > place !!!!! too hot on highwat speed, then below
      > > > average in town ?
      > > >
      > > > car is over 160k miles. I'm supecting temp
      > > > sensor, or maby an
      > > > electrical problem. so far I have:
      > > >
      > > > 1. switched temp sensor from a 528e
      > > > 2. replaced thermostat ( stock - oem )
      > > > 3. replaced fan clutch ( sachs )
      > > >
      > > > what's next ?
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > > [Non-text portions of this message have been
      > > > removed]
      > > >
      > > >
      > > >
      > > > Send instant messages to your online friends
      > > > http://uk.messenger.yahoo.com
      > > >
      > > > [Non-text portions of this message have been
      > > > removed]
      > > >
      > > >
      > >
      > >
      > > __________________________________________________
      > > Do You Yahoo!?
      > > Tired of spam? Yahoo! Mail has the best spam protection around
      > > http://mail.yahoo.com
      > >
      >
      >
      >
      >
      >
      >
      >
      >
      > [Non-text portions of this message have been removed]
      >
    • Show all 12 messages in this topic