Loading ...
Sorry, an error occurred while loading the content.

5251Re: [bmw e28] Re: My new 533i

Expand Messages
  • John Forbey
    Jul 8, 2008
      -on the ps pump,
       
      oh yeah, the screeching noise is the suction from the pump on the return side.  ...just thought you'd like to know that!
       
      Forb

      --- On Mon, 7/7/08, John Forbey <jforbey@...> wrote:

      From: John Forbey <jforbey@...>
      Subject: Re: [bmw e28] Re: My new 533i
      To: bmwe28@...
      Date: Monday, July 7, 2008, 10:15 PM






      Hello 'O blessed folken 'O mine own seeouul!
       
      Yeah, I had that campaign too.  Take off the clip inside the reservoir along the center stud and there is another cover below that.  Take off that cover(like upside down bowl) and the filter will be below it.  I suggest replacement, however, of the filter because there is contaminated oil in the system, having done it's circulation for a time and creating the sludge that is on the filter and not allowing the fluid to flow into the pump on the return side.  Whatever you do, use the dexron to clean filter and refill w/ dexron.  Good enough? ha.
       
      Good Luck,
      John

      --- On Mon, 7/7/08, Daniel Doss <danieldoss2001@ yahoo.com> wrote:

      From: Daniel Doss <danieldoss2001@ yahoo.com>
      Subject: Re: [bmw e28] Re: My new 533i
      To: bmwe28@yahoogroups. co.uk
      Date: Monday, July 7, 2008, 10:49 AM

      Good morning John,
      Hey, now that you mention it, over the weekend I tried to install a power steering pump. I went to the local pick-a-part this weekend and pulled a brand new looking pump off a 6 series. Even though it looked exactly the same it did not work. The pump screamed bloody murder. I pumped the brakes and turned the wheel to hopefully get the air out of the system. Unfortunately, this did not work. I was forced to put the old pump back on. Now, it sounds worse. I went back to do a little research and found that the pump does have filter. I'm going to try cleaning that. Any advise??
      Have a great day,
      Daniel

      ----- Original Message ----
      From: jforbey <jforbey@yahoo. com>
      To: bmwe28@yahoogroups. co.uk
      Sent: Saturday, July 5, 2008 4:04:20 PM
      Subject: [bmw e28] Re: My new 533i

      I know I had to replace the fan clutch and it made a difference in
      the temp. It was just slipping too much. The old one lost fluid at
      the front through the...viscous coupling?

      John
      Any thing happens with that thing and I can probably give you
      unwarranted advise on it! I have changed/serviced/ cont. to service
      it!

      --- In bmwe28@yahoogroups. co.uk, Daniel Doss <danieldoss2001@ ...>
      wrote:
      >
      > Hey John,
      > My apologies for not posting pics. I will do it this weekend. I've
      been pulling my hair out with this overheating problem. I had the fan
      clutch and the thermostat replaced just yesterday and it was still
      overheating. After just two minutes of the car running the system
      would become pressurized and fluid would start to leak out of the
      sensor in the coolant resevoir. This morning I discovered the
      problem. When the system started overheating a helpful mechanic
      bypassed the main cooling fan so that the secondary fan, the one in
      front of the radiator, would constantly run. The mechanic who did the
      work yesterday didn't realize this. After discovering this, I
      reconnected the cooling fans leads to the sensor on the radiator. The
      fan clutch kicked in and began to cool the engine. From what I could
      see the pressure was relieved from the system. Hopefully, things will
      remain this way. I'll post those pics soon.
      > Dan 
      >
      >
      >
      > ----- Original Message ----
      > From: danieldoss2001 <danieldoss2001@ ...>
      > To: bmwe28@yahoogroups. co.uk
      > Sent: Wednesday, June 25, 2008 10:15:38 PM
      > Subject: Re: [bmw e28] My new 533i
      >
      >
      > --- In bmwe28@yahoogroups. co.uk, Azali atan <az3163@> wrote:
      > >Sure, no problem. I had an overheating problem today. The culprit
      > seems to be a faulty fan clutch. Should be an easy fix. I was
      driving
      > in some pretty heavy LA traffic today. As heavy as it gets here.
      > Massive pile up on the 101 freeway. Hopefully, nothing got too hot.
      I
      > have a problem with the instrument cluster. The temp worked enough
      to
      > tell me that if I kept moving the engine temp would stay low.
      Still,
      > the whole episode was pretty scary.
      >
      > > Daniel,
      > > could you pls attach a picture of your car to the mail. i would
      > like see it.
      > >
      > >
      > >
      > > ----- Original Message ----
      > > From: John Forbey <jforbey@ >
      > > To: bmwe28@yahoogroups. co.uk
      > > Sent: Wednesday, June 25, 2008 2:00:08 PM
      > > Subject: Re: [bmw e28] My new 533i
      > >
      > >
      > > Yes, I like call it water spot but I guess it is the humidity and
      > movement of electricity that combine and cause the problem.  Just
      > keep them contact points clean.  It's just the car uses alot of
      > electricity.  I've got a 9/83 533i in pretty good shape.
      > >  
      > > John
      > > jforbey@yahoo. com
      > >
      > > --- On Wed, 6/25/08, danieldoss2001 <danieldoss2001@ yahoo.com>
      > wrote:
      > >
      > > From: danieldoss2001 <danieldoss2001@ yahoo.com>
      > > Subject: [bmw e28] My new 533i
      > > To: bmwe28@yahoogroups. co.uk
      > > Date: Wednesday, June 25, 2008, 12:38 AM
      > >
      > > Hello everyone,
      > >
      > > I just drove home a 1984 533i. Although, it needs a bit of work,
      > I'm
      > > very proud of it. My goal is total restoration. First things
      first.
      > The
      > > gauges on the instrument panel don't work. I'm told it's a matter
      > of a
      > > poor eletronic connections. Anyone have or hear about a similar
      > > problem. I need to get this fixed ASAP. Your help is greatly
      > > appreciated.
      > >
      > > Doss
      > >
      > > [Non-text portions of this message have been removed]
      > >
      > >
      > >
      > >
      > >
      > >
      > > [Non-text portions of this message have been removed]
      > >
      >
      >
      >
      >
      >
      >
      > [Non-text portions of this message have been removed]
      >

      [Non-text portions of this message have been removed]

      [Non-text portions of this message have been removed]


















      [Non-text portions of this message have been removed]
    • Show all 12 messages in this topic