Loading ...
Sorry, an error occurred while loading the content.

5352ABS query

Expand Messages
  • Larry R.
    Feb 10, 2010
      I had an ABS code come on in an E30 and it turned out that the connector was filled with crap from years of braking.

      The connectors are located on the front driver's side caliper and on the rear. Look for the line on the front axle to see what it looks like. I recall it was about a 6mm line wrench or something small to remove it and then I cleaned it with brake cleaner and shot a bunch of cleaner into the threaded hole to blow out all the gunk.

      The shop may have somehow broken or cracked the rear connector which is where I would start once you find out what it looks like. The rear is on the passenger side brake. You may be able to find it on www.realoem.com faster.

      But I've never heard of a code either.

      When I decided I wanted to see what the "guts" of the E30 ABS system looked like, I took one apart in a scrap yard. It has two fuses, similar to the big square ones in the fuse box. They are more relays that click on and off. I'd check the wires to the rear first but then maybe try to unplug and reseat them in that box. There was a cover that came off very easy on the E30 but I can go look at my 88 535is to see if it is the same if needed.

      Hope this helps.

      --- On Wed, 2/10/10, bmwe28@... <bmwe28@...> wrote:

      > From: bmwe28@... <bmwe28@...>
      > Subject: [bmw e28] Digest Number 1438
      > To: bmwe28@...
      > Date: Wednesday, February 10, 2010, 8:44 AM
      > There is 1 message in this issue.
      >
      > Topics in this digest:
      >
      > 1. Re: ABS query   
      >     From: appsgary
      >
      >
      > Message
      > ________________________________________________________________________
      > 1. Re: ABS query
      >     Posted by: "appsgary" garyapps@...
      > appsgary
      >     Date: Wed Feb 10, 2010 12:29 am
      >
      > A local brake shop replaced both of the tone rings on my
      > '88's rear axles, but the ABS light still comes on after the
      > car starts to move. They claim that I need to enter a 'code'
      > to get the light to shut off. Anyone know about this?
      >
      > Thanks.
      >
      > Gary Apps
      > Kalamazoo MI
      >
      >
      >
      >
      >
      >
      > Messages in this topic (1)
      >
      >
      >
      > To unsubscribe from this group, send an email to:
      > bmwe28-unsubscribe@...
      >
      >
      >
      > ------------------------------------------------------------------------
      > Yahoo! Groups Links
      >
      >
      >     bmwe28-fullfeatured@...
      >
      >
      > ------------------------------------------------------------------------
      >
      >
    • Show all 4 messages in this topic