Loading ...
Sorry, an error occurred while loading the content.
 

No Spark

Expand Messages
  • black_528e
    Hello Group I have a 1988 528e, I replaced the automatic transmission and when I pulled the engine assembly to do this I disconnected the 1.1 motronic computer
    Message 1 of 3 , Jun 28, 2003
      Hello Group

      I have a 1988 528e, I replaced the automatic transmission and when I
      pulled the engine assembly to do this I disconnected the 1.1 motronic
      computer and pulled the harness intact. Re-installed the engine/trans
      assembly, hooked up everything that needed reconnected and I gave the
      key a turn and no spark. I checked the coil. It started my 533I just
      fine. Still no spark from the coil. Power is going to the coil. I did
      an ohm's check on the crankshaft sensor. It was good. Still no spark.
      I have no clue as to what it could be except the computer. The car
      ran before all of this. Any ideas??
    • Darrell Davis
      hey reverse the gray and black plugs under the intake from the trans... one is pulse for the spark, also the auto s and manual s do use diff. degrees of
      Message 2 of 3 , Jun 28, 2003
        hey reverse the gray and black plugs under the intake from the trans... one is pulse for the spark, also the auto's and manual's do use diff. degrees of advance for the counters...good luck.. zadious
        black_528e <midnightryder@...> wrote:Hello Group

        I have a 1988 528e, I replaced the automatic transmission and when I
        pulled the engine assembly to do this I disconnected the 1.1 motronic
        computer and pulled the harness intact. Re-installed the engine/trans
        assembly, hooked up everything that needed reconnected and I gave the
        key a turn and no spark. I checked the coil. It started my 533I just
        fine. Still no spark from the coil. Power is going to the coil. I did
        an ohm's check on the crankshaft sensor. It was good. Still no spark.
        I have no clue as to what it could be except the computer. The car
        ran before all of this. Any ideas??


        Yahoo! Groups Sponsor
        To unsubscribe from this group, send an email to:
        bmwe28-unsubscribe@...



        Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



        ---------------------------------
        Do you Yahoo!?
        SBC Yahoo! DSL - Now only $29.95 per month!

        [Non-text portions of this message have been removed]
      • Wesley Clark
        There is a a pin welded to the flywheel that the reference sensors pick up a magnetic signal that is sent to the computer that starts and runs engine. Look
        Message 3 of 3 , Jun 29, 2003
          There is a a pin welded to the flywheel that the reference sensors pick up a magnetic signal that is sent to the computer that starts and runs engine. Look and see if it was broken off, you can do this by taking one of the sensors out of the bellhousing, and putting something light , such as a popsicle stick, tuen the engine over by a socket on the large nut on the front of the crankshaft, go slow, and you can even shine a light down in the hole where the sensor goes, and see that pin, it is very easy to break off putting a transmission in, i hope that is not the case for you because if it is you will have to remove the transmission, and then the fly wheel, and obtain a new one or one from a salvage yard, because it would be hard , but not impossible to weld a new one back on, i hope this helps. good luck.



          --- message from "black_528e" <midnightryder@...> attached:

          _____________________________________________________________
          Are you a Techie? Get Your Free Tech Email Address Now! Visit http://www.TechEmail.com

          _____________________________________________________________
          Select your own custom email address for FREE! Get you@..., No Ads, 6MB, IMAP, POP, SMTP & more! http://www.everyone.net/selectmail?campaign=tag


          [Non-text portions of this message have been removed]
        Your message has been successfully submitted and will be delivered to recipients shortly.