Loading ...
Sorry, an error occurred while loading the content.
 

Idling in Park and Neutral

Expand Messages
  • nico_visser100
    My 86 520 idles well in drive and reverse around 750-800rpm but most of the time at 1100-1300rpm in drive and neutral. Is there any way to remedy this and
    Message 1 of 3 , Mar 2, 2004
      My '86 520 idles well in drive and reverse around 750-800rpm but most
      of the time at 1100-1300rpm in drive and neutral. Is there any way to
      remedy this and how?

      Thanks,
      Nico
      Cape Town South Africa
    • allan gueco
      it also happened to me ones. check the vacum near the throttle body and see if the hose behind it is loose of off. it that thing ever gets off rpm could surge
      Message 2 of 3 , Mar 8, 2004
        it also happened to me ones. check the vacum near the throttle body and see if the hose behind it is loose of off. it that thing ever gets off rpm could surge higher than normal.

        nico_visser100 <hisscocpt@...> wrote:My '86 520 idles well in drive and reverse around 750-800rpm but most
        of the time at 1100-1300rpm in drive and neutral. Is there any way to
        remedy this and how?

        Thanks,
        Nico
        Cape Town South Africa



        To unsubscribe from this group, send an email to:
        bmwe28-unsubscribe@...





        ---------------------------------
        Yahoo! Groups Links

        To visit your group on the web, go to:
        http://uk.groups.yahoo.com/group/bmwe28/

        To unsubscribe from this group, send an email to:
        bmwe28-unsubscribe@...

        Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.




        ---------------------------------
        Yahoo! Messenger - Communicate instantly..."Ping" your friends today! Download Messenger Now

        [Non-text portions of this message have been removed]
      • kevbosky
        it might be the o2 regulator i have had that problem ... Service. ... today! Download Messenger Now
        Message 3 of 3 , Mar 31, 2004
          it might be the o2 regulator i have had that problem
          >
          >
          >
          >
          >
          > ---------------------------------
          > Yahoo! Groups Links
          >
          > To visit your group on the web, go to:
          > http://uk.groups.yahoo.com/group/bmwe28/
          >
          > To unsubscribe from this group, send an email to:
          > bmwe28-unsubscribe@...
          >
          > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
          Service.
          >
          >
          >
          >
          > ---------------------------------
          > Yahoo! Messenger - Communicate instantly..."Ping" your friends
          today! Download Messenger Now
          >
          > [Non-text portions of this message have been removed]
        Your message has been successfully submitted and will be delivered to recipients shortly.