Loading ...
Sorry, an error occurred while loading the content.
 

Re: [bmw e28] Takes time to start...

Expand Messages
  • Alan Myler - at home
    I m getting that at the moment, but I m guessing that winter in Ireland is a lot more cold and damp than it is in San Antonio, so I doubt if your car s
    Message 1 of 3 , 5 Jan 08:29
      I'm getting that at the moment, but I'm guessing that winter in Ireland
      is a lot
      more cold and damp than it is in San Antonio, so I doubt if your car's
      problems
      are similar to mine.

      Alan


      purplehead2002 wrote:

      >
      > Has anyone experienced on their car a sudden change where it
      > takes longer than usual to crank and actually start the engine,
      > let's say, 8 - 10 seconds in total? Could it be a clogged up fuel
      > filter, fuel line, or maybe ignition related?
      >
      > Thank you,
      >
      > Joel T. Gonzalez
      > San Antonio, TX.
      >
      >
      >
      >
      >
      > To unsubscribe from this group, send an email to:
      > bmwe28-unsubscribe@...
      >
      >
      >
      >
      > Yahoo! Groups Sponsor
      >
      >
      > ------------------------------------------------------------------------
      > Yahoo! Groups Links
      >
      > * To visit your group on the web, go to:
      > http://uk.groups.yahoo.com/group/bmwe28/
      >
      > * To unsubscribe from this group, send an email to:
      > bmwe28-unsubscribe@...
      > <mailto:bmwe28-unsubscribe@...?subject=Unsubscribe>
      >
      > * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
      > Service <http://uk.docs.yahoo.com/info/terms.html> .
      >
      >
      >
      >------------------------------------------------------------------------
      >
      >No virus found in this incoming message.
      >Checked by AVG Anti-Virus.
      >Version: 7.0.296 / Virus Database: 265.6.8 - Release Date: 03/01/2005
      >


      ----------

      No virus found in this outgoing message.
      Checked by AVG Anti-Virus.
      Version: 7.0.296 / Virus Database: 265.6.8 - Release Date: 03/01/2005


      [Non-text portions of this message have been removed]
    • Ron Kall
      Joel, check the fuel pump relay. I learned this one the hard way. I paid $250.00 labor and $20.00 parts. This should be the first thing you check. If not, then
      Message 2 of 3 , 5 Jan 13:53
        Joel,

        check the fuel pump relay. I learned this one the hard
        way. I paid $250.00 labor and $20.00 parts. This
        should be the first thing you check. If not, then the
        transfer pump in the tank has failed. This helps in
        starting the car, but is not noticed at speed.


        --- Alan Myler - at home <amyler@...> wrote:

        > I'm getting that at the moment, but I'm guessing
        > that winter in Ireland
        > is a lot
        > more cold and damp than it is in San Antonio, so I
        > doubt if your car's
        > problems
        > are similar to mine.
        >
        > Alan
        >
        >
        > purplehead2002 wrote:
        >
        > >
        > > Has anyone experienced on their car a sudden
        > change where it
        > > takes longer than usual to crank and actually
        > start the engine,
        > > let's say, 8 - 10 seconds in total? Could it be a
        > clogged up fuel
        > > filter, fuel line, or maybe ignition related?
        > >
        > > Thank you,
        > >
        > > Joel T. Gonzalez
        > > San Antonio, TX.
        > >
        > >
        > >
        > >
        > >
        > > To unsubscribe from this group, send an email to:
        > > bmwe28-unsubscribe@...
        > >
        > >
        > >
        > >
        > > Yahoo! Groups Sponsor
        > >
        > >
        > >
        >
        ------------------------------------------------------------------------
        > > Yahoo! Groups Links
        > >
        > > * To visit your group on the web, go to:
        > > http://uk.groups.yahoo.com/group/bmwe28/
        > >
        > > * To unsubscribe from this group, send an
        > email to:
        > > bmwe28-unsubscribe@...
        > >
        >
        <mailto:bmwe28-unsubscribe@...?subject=Unsubscribe>
        > >
        > > * Your use of Yahoo! Groups is subject to the
        > Yahoo! Terms of
        > > Service
        > <http://uk.docs.yahoo.com/info/terms.html> .
        > >
        > >
        > >
        >
        >------------------------------------------------------------------------
        > >
        > >No virus found in this incoming message.
        > >Checked by AVG Anti-Virus.
        > >Version: 7.0.296 / Virus Database: 265.6.8 -
        > Release Date: 03/01/2005
        > >
        >
        >
        > ----------
        >
        > No virus found in this outgoing message.
        > Checked by AVG Anti-Virus.
        > Version: 7.0.296 / Virus Database: 265.6.8 - Release
        > Date: 03/01/2005
        >
        >
        > [Non-text portions of this message have been
        > removed]
        >
        >


        =====
        Ron Kall
        Rancho Cucamonga, CA 91730


        1986 528e
        1985 535i



        __________________________________
        Do you Yahoo!?
        Yahoo! Mail - Find what you need with new enhanced search.
        http://info.mail.yahoo.com/mail_250
      • Joel T. Gonzalez
        Yeah, it is much colder in Ireland without a doubt. Ron, had suggested to check out the fuel relay, I will look into it and see what happens. Thanks for your
        Message 3 of 3 , 6 Jan 09:25
          Yeah, it is much colder in Ireland without a doubt. Ron, had suggested to check out the fuel relay, I will look into it and see what happens.

          Thanks for your time,

          Joel T. Gonzalez
          San Antonio, TEXAS

          Alan Myler - at home <amyler@...> wrote:
          I'm getting that at the moment, but I'm guessing that winter in Ireland
          is a lot
          more cold and damp than it is in San Antonio, so I doubt if your car's
          problems
          are similar to mine.

          Alan


          purplehead2002 wrote:

          >
          > Has anyone experienced on their car a sudden change where it
          > takes longer than usual to crank and actually start the engine,
          > let's say, 8 - 10 seconds in total? Could it be a clogged up fuel
          > filter, fuel line, or maybe ignition related?
          >
          > Thank you,
          >
          > Joel T. Gonzalez
          > San Antonio, TX.
          >
          >
          >
          >
          >
          > To unsubscribe from this group, send an email to:
          > bmwe28-unsubscribe@...
          >
          >
          >
          >
          > Yahoo! Groups Sponsor
          >
          >
          > ------------------------------------------------------------------------
          > Yahoo! Groups Links
          >
          > * To visit your group on the web, go to:
          > http://uk.groups.yahoo.com/group/bmwe28/
          >
          > * To unsubscribe from this group, send an email to:
          > bmwe28-unsubscribe@...
          > <mailto:bmwe28-unsubscribe@...?subject=Unsubscribe>
          >
          > * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
          > Service <http://uk.docs.yahoo.com/info/terms.html> .
          >
          >
          >
          >------------------------------------------------------------------------
          >
          >No virus found in this incoming message.
          >Checked by AVG Anti-Virus.
          >Version: 7.0.296 / Virus Database: 265.6.8 - Release Date: 03/01/2005
          >


          ----------

          No virus found in this outgoing message.
          Checked by AVG Anti-Virus.
          Version: 7.0.296 / Virus Database: 265.6.8 - Release Date: 03/01/2005


          [Non-text portions of this message have been removed]



          To unsubscribe from this group, send an email to:
          bmwe28-unsubscribe@...




          Yahoo! Groups Sponsor

          ---------------------------------
          Yahoo! Groups Links

          To visit your group on the web, go to:
          http://uk.groups.yahoo.com/group/bmwe28/

          To unsubscribe from this group, send an email to:
          bmwe28-unsubscribe@...

          Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.




          ---------------------------------
          Do you Yahoo!?
          The all-new My Yahoo! � Get yours free!

          [Non-text portions of this message have been removed]
        Your message has been successfully submitted and will be delivered to recipients shortly.