Loading ...
Sorry, an error occurred while loading the content.
 

stalling while warming up.

Expand Messages
  • Brian M. Armstrong
    hey everyone, i ve got an 84 528e and i m having an issue. When i start it up cold the car fast idle s. during this time it runs fine. However in the time
    Message 1 of 5 , Feb 24, 2005
      hey everyone,
      i've got an 84' 528e and i'm having an issue. When i start it up
      cold the car fast idle's. during this time it runs fine. However in
      the time that it kicks down to normal idle and is up to temperature
      it tries to stall when idling. Once it is warmed up it idles fine.
      It will also do it if i have been running it and then slightly
      cools.
      the car dosent have any vacuum leaks that i can find and it runs
      great otherwise. I am getting a little frustrated, i've just about
      replaced the entire fuel system (due to another issue), and still
      the same thing.
      Any help would be great!


      brian
    • andrew graham
      just think about what you need to make a car run......air, fuel, computer..... what else??? trouble shot from there...... you already replacd the whole fuel
      Message 2 of 5 , Feb 24, 2005
        just think about what you need to make a car run......air, fuel, computer..... what else??? trouble shot from there...... you already replacd the "whole" fuel system......did you replace injectors? check all vacuum areas? everything? any problem could be caused because of anything....sorry that im not much help.... just trying to give you more ideas to think about bro... hope you get it fixed.....E28s are awesome cars..... fell in love with them right after i bought my crapy looking and crapy running E28....... its and 1987 535is with 83500 original miles......gotta love the name (BMW)

        "Brian M. Armstrong" <barmstrong@...> wrote:
        hey everyone,
        i've got an 84' 528e and i'm having an issue. When i start it up
        cold the car fast idle's. during this time it runs fine. However in
        the time that it kicks down to normal idle and is up to temperature
        it tries to stall when idling. Once it is warmed up it idles fine.
        It will also do it if i have been running it and then slightly
        cools.
        the car dosent have any vacuum leaks that i can find and it runs
        great otherwise. I am getting a little frustrated, i've just about
        replaced the entire fuel system (due to another issue), and still
        the same thing.
        Any help would be great!


        brian





        To unsubscribe from this group, send an email to:
        bmwe28-unsubscribe@...




        Yahoo! Groups Sponsor

        ---------------------------------
        Yahoo! Groups Links

        To visit your group on the web, go to:
        http://uk.groups.yahoo.com/group/bmwe28/

        To unsubscribe from this group, send an email to:
        bmwe28-unsubscribe@...

        Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



        __________________________________________________
        Do You Yahoo!?
        Tired of spam? Yahoo! Mail has the best spam protection around
        http://mail.yahoo.com

        [Non-text portions of this message have been removed]
      • Matt Meade
        What about the Mass Air flow sensor thingy bob? andrew graham wrote:just think about what you need to make a car run......air, fuel,
        Message 3 of 5 , Feb 24, 2005
          What about the Mass Air flow sensor thingy bob?

          andrew graham <thelast_graham@...> wrote:just think about what you need to make a car run......air, fuel, computer..... what else??? trouble shot from there...... you already replacd the "whole" fuel system......did you replace injectors? check all vacuum areas? everything? any problem could be caused because of anything....sorry that im not much help.... just trying to give you more ideas to think about bro... hope you get it fixed.....E28s are awesome cars..... fell in love with them right after i bought my crapy looking and crapy running E28....... its and 1987 535is with 83500 original miles......gotta love the name (BMW)

          "Brian M. Armstrong" <barmstrong@...> wrote:
          hey everyone,
          i've got an 84' 528e and i'm having an issue. When i start it up
          cold the car fast idle's. during this time it runs fine. However in
          the time that it kicks down to normal idle and is up to temperature
          it tries to stall when idling. Once it is warmed up it idles fine.
          It will also do it if i have been running it and then slightly
          cools.
          the car dosent have any vacuum leaks that i can find and it runs
          great otherwise. I am getting a little frustrated, i've just about
          replaced the entire fuel system (due to another issue), and still
          the same thing.
          Any help would be great!


          brian





          To unsubscribe from this group, send an email to:
          bmwe28-unsubscribe@...




          Yahoo! Groups Sponsor

          ---------------------------------
          Yahoo! Groups Links

          To visit your group on the web, go to:
          http://uk.groups.yahoo.com/group/bmwe28/

          To unsubscribe from this group, send an email to:
          bmwe28-unsubscribe@...

          Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



          __________________________________________________
          Do You Yahoo!?
          Tired of spam? Yahoo! Mail has the best spam protection around
          http://mail.yahoo.com

          [Non-text portions of this message have been removed]



          To unsubscribe from this group, send an email to:
          bmwe28-unsubscribe@...




          Yahoo! Groups Sponsor

          ---------------------------------
          Yahoo! Groups Links

          To visit your group on the web, go to:
          http://uk.groups.yahoo.com/group/bmwe28/

          To unsubscribe from this group, send an email to:
          bmwe28-unsubscribe@...

          Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.




          ---------------------------------
          Do you Yahoo!?
          Yahoo! Mail - Helps protect you from nasty viruses.

          [Non-text portions of this message have been removed]
        • Brian M. Armstrong
          thanks for getting back with me. yea, everything in the fuel system. just ask my pocketbook! anyhow, i m fairly sure that there no vacuum leaks. however on the
          Message 4 of 5 , Feb 27, 2005
            thanks for getting back with me. yea, everything in the fuel system.
            just ask my pocketbook! anyhow, i'm fairly sure that there no vacuum
            leaks. however on the mass air flow sensor, how do you test
            something like that?

            brian


            --- In bmwe28@..., Matt Meade <matthewg71@y...> wrote:
            > What about the Mass Air flow sensor thingy bob?
            >
            > andrew graham <thelast_graham@y...> wrote:just think about what
            you need to make a car run......air, fuel, computer..... what
            else??? trouble shot from there...... you already replacd
            the "whole" fuel system......did you replace injectors? check all
            vacuum areas? everything? any problem could be caused because of
            anything....sorry that im not much help.... just trying to give you
            more ideas to think about bro... hope you get it fixed.....E28s are
            awesome cars..... fell in love with them right after i bought my
            crapy looking and crapy running E28....... its and 1987 535is with
            83500 original miles......gotta love the name (BMW)
            >
            > "Brian M. Armstrong" <barmstrong@r...> wrote:
            > hey everyone,
            > i've got an 84' 528e and i'm having an issue. When i start it up
            > cold the car fast idle's. during this time it runs fine. However
            in
            > the time that it kicks down to normal idle and is up to
            temperature
            > it tries to stall when idling. Once it is warmed up it idles fine.
            > It will also do it if i have been running it and then slightly
            > cools.
            > the car dosent have any vacuum leaks that i can find and it runs
            > great otherwise. I am getting a little frustrated, i've just about
            > replaced the entire fuel system (due to another issue), and still
            > the same thing.
            > Any help would be great!
            >
            >
            > brian
            >
            >
            >
            >
            >
            > To unsubscribe from this group, send an email to:
            > bmwe28-unsubscribe@...
            >
            >
            >
            >
            > Yahoo! Groups Sponsor
            >
            > ---------------------------------
            > Yahoo! Groups Links
            >
            > To visit your group on the web, go to:
            > http://uk.groups.yahoo.com/group/bmwe28/
            >
            > To unsubscribe from this group, send an email to:
            > bmwe28-unsubscribe@...
            >
            > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
            Service.
            >
            >
            >
            > __________________________________________________
            > Do You Yahoo!?
            > Tired of spam? Yahoo! Mail has the best spam protection around
            > http://mail.yahoo.com
            >
            > [Non-text portions of this message have been removed]
            >
            >
            >
            > To unsubscribe from this group, send an email to:
            > bmwe28-unsubscribe@...
            >
            >
            >
            >
            > Yahoo! Groups Sponsor
            >
            > ---------------------------------
            > Yahoo! Groups Links
            >
            > To visit your group on the web, go to:
            > http://uk.groups.yahoo.com/group/bmwe28/
            >
            > To unsubscribe from this group, send an email to:
            > bmwe28-unsubscribe@...
            >
            > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
            Service.
            >
            >
            >
            >
            > ---------------------------------
            > Do you Yahoo!?
            > Yahoo! Mail - Helps protect you from nasty viruses.
            >
            > [Non-text portions of this message have been removed]
          • andrew graham
            you might need a diagnostic on it....... or if your car is getting too much air because there is something wrong...... the car will just die....even if you
            Message 5 of 5 , Feb 27, 2005
              you might need a diagnostic on it....... or if your car is getting too much air because there is something wrong...... the car will just die....even if you press on the gas.....it'll rev up then let off the gas and it will die..... this has happened to me becasue of a whole behind the airflow sencer....this is my guess....from my experience

              "Brian M. Armstrong" <barmstrong@...> wrote:
              thanks for getting back with me. yea, everything in the fuel system.
              just ask my pocketbook! anyhow, i'm fairly sure that there no vacuum
              leaks. however on the mass air flow sensor, how do you test
              something like that?

              brian


              --- In bmwe28@..., Matt Meade <matthewg71@y...> wrote:
              > What about the Mass Air flow sensor thingy bob?
              >
              > andrew graham <thelast_graham@y...> wrote:just think about what
              you need to make a car run......air, fuel, computer..... what
              else??? trouble shot from there...... you already replacd
              the "whole" fuel system......did you replace injectors? check all
              vacuum areas? everything? any problem could be caused because of
              anything....sorry that im not much help.... just trying to give you
              more ideas to think about bro... hope you get it fixed.....E28s are
              awesome cars..... fell in love with them right after i bought my
              crapy looking and crapy running E28....... its and 1987 535is with
              83500 original miles......gotta love the name (BMW)
              >
              > "Brian M. Armstrong" <barmstrong@r...> wrote:
              > hey everyone,
              > i've got an 84' 528e and i'm having an issue. When i start it up
              > cold the car fast idle's. during this time it runs fine. However
              in
              > the time that it kicks down to normal idle and is up to
              temperature
              > it tries to stall when idling. Once it is warmed up it idles fine.
              > It will also do it if i have been running it and then slightly
              > cools.
              > the car dosent have any vacuum leaks that i can find and it runs
              > great otherwise. I am getting a little frustrated, i've just about
              > replaced the entire fuel system (due to another issue), and still
              > the same thing.
              > Any help would be great!
              >
              >
              > brian
              >
              >
              >
              >
              >
              > To unsubscribe from this group, send an email to:
              > bmwe28-unsubscribe@...
              >
              >
              >
              >
              > Yahoo! Groups Sponsor
              >
              > ---------------------------------
              > Yahoo! Groups Links
              >
              > To visit your group on the web, go to:
              > http://uk.groups.yahoo.com/group/bmwe28/
              >
              > To unsubscribe from this group, send an email to:
              > bmwe28-unsubscribe@...
              >
              > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
              Service.
              >
              >
              >
              > __________________________________________________
              > Do You Yahoo!?
              > Tired of spam? Yahoo! Mail has the best spam protection around
              > http://mail.yahoo.com
              >
              > [Non-text portions of this message have been removed]
              >
              >
              >
              > To unsubscribe from this group, send an email to:
              > bmwe28-unsubscribe@...
              >
              >
              >
              >
              > Yahoo! Groups Sponsor
              >
              > ---------------------------------
              > Yahoo! Groups Links
              >
              > To visit your group on the web, go to:
              > http://uk.groups.yahoo.com/group/bmwe28/
              >
              > To unsubscribe from this group, send an email to:
              > bmwe28-unsubscribe@...
              >
              > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
              Service.
              >
              >
              >
              >
              > ---------------------------------
              > Do you Yahoo!?
              > Yahoo! Mail - Helps protect you from nasty viruses.
              >
              > [Non-text portions of this message have been removed]





              To unsubscribe from this group, send an email to:
              bmwe28-unsubscribe@...




              Yahoo! Groups Sponsor

              ---------------------------------
              Yahoo! Groups Links

              To visit your group on the web, go to:
              http://uk.groups.yahoo.com/group/bmwe28/

              To unsubscribe from this group, send an email to:
              bmwe28-unsubscribe@...

              Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.




              ---------------------------------
              Do you Yahoo!?
              Read only the mail you want - Yahoo! Mail SpamGuard.

              [Non-text portions of this message have been removed]
            Your message has been successfully submitted and will be delivered to recipients shortly.