Loading ...
Sorry, an error occurred while loading the content.
 

Temperature sensors

Expand Messages
  • okareka12000
    G day everyone,On the thermostat housing of my 82 520i there are 2 sender units. One has just one electrics lead to it, the other has 2 terminals and 4 leads.
    Message 1 of 2 , Jun 5, 2005
      G'day everyone,On the thermostat housing of my '82 520i there are 2
      sender units. One has just one electrics lead to it, the other has 2
      terminals and 4 leads. This one has a purple top, and more important
      corroded terminals ( blade type).I am picking that the first one is
      the sender unit for the gauge ( which reads ok), but does the second
      one have anything to do with cold starting or fuel system operation?
      Since my car has developed overfuelling/rich running a few seconds
      after staring from cold. This condition settles down as the
      temperature increases. That's why i am putting 2 and 2 together ( and
      making5?) Anybody help please. Dave NZ
    • david patterson
      It sounds more like you are experiencing leaking injectors! As it sets overnight,the rest pressure pushes the fuel into combustion chamber and when you fire it
      Message 2 of 2 , Jun 5, 2005
        It sounds more like you are experiencing leaking injectors! As it sets overnight,the rest pressure pushes the fuel into combustion chamber and when you fire it up the next day,there
        is an overabundance of fuel and the result is initial rich running that goes away after a few moments.Plus this is hell on your cat if applicable!

        David

        okareka12000 <okareka12000@...> wrote:
        G'day everyone,On the thermostat housing of my '82 520i there are 2
        sender units. One has just one electrics lead to it, the other has 2
        terminals and 4 leads. This one has a purple top, and more important
        corroded terminals ( blade type).I am picking that the first one is
        the sender unit for the gauge ( which reads ok), but does the second
        one have anything to do with cold starting or fuel system operation?
        Since my car has developed overfuelling/rich running a few seconds
        after staring from cold. This condition settles down as the
        temperature increases. That's why i am putting 2 and 2 together ( and
        making5?) Anybody help please. Dave NZ




        To unsubscribe from this group, send an email to:
        bmwe28-unsubscribe@...





        ---------------------------------
        Yahoo! Groups Links

        To visit your group on the web, go to:
        http://uk.groups.yahoo.com/group/bmwe28/

        To unsubscribe from this group, send an email to:
        bmwe28-unsubscribe@...

        Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


        __________________________________________________
        Do You Yahoo!?
        Tired of spam? Yahoo! Mail has the best spam protection around
        http://mail.yahoo.com

        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and will be delivered to recipients shortly.