Loading ...
Sorry, an error occurred while loading the content.
 

Smoking Problem

Expand Messages
  • conman565
    Hey all, I ve got a little bit of a problem with a 528e. The car starts right up, but it smokes...a lot. The smoke isnt blue or white, and I ve replaced to O2
    Message 1 of 3 , Oct 13, 2005
      Hey all, I've got a little bit of a problem with a 528e. The car
      starts right up, but it smokes...a lot. The smoke isnt blue or white,
      and I've replaced to O2 sensor, it helped margianly (spelling). Also,
      it dosn't want to idle and sometimes will allmost "chug" but then
      other times be its oldself again. Any help with this problem would be
      appreciated

      Connar
    • Eric Pommerer
      If it isn t blue and isn t white, what other colors isn t the smoke? Eric P. ... [Non-text portions of this message have been removed]
      Message 2 of 3 , Oct 18, 2005
        If it isn't blue and isn't white, what other colors isn't the smoke?
        Eric P.

        On 10/13/05, conman565 <Connar565@...> wrote:
        >
        > Hey all, I've got a little bit of a problem with a 528e. The car
        > starts right up, but it smokes...a lot. The smoke isnt blue or white,
        > and I've replaced to O2 sensor, it helped margianly (spelling). Also,
        > it dosn't want to idle and sometimes will allmost "chug" but then
        > other times be its oldself again. Any help with this problem would be
        > appreciated
        >
        > Connar
        >


        [Non-text portions of this message have been removed]
      • Frances Camara
        Hay, I have a similiar problem with my 85 520i, it chugs , blows out grey coloured smoke and idles eratically. the problem with my bima is the air flow
        Message 3 of 3 , Oct 29, 2005
          Hay,
          I have a similiar problem with my 85 520i, it "chugs", blows out grey coloured smoke and idles eratically. the problem with my bima is the air flow senser,which makes my car cut out and the vacum hoses which are leaking led to grey colored smoke.
          I suggest you get a diagnostic test done,get a mechanic to tune your revs back to spec and get your mechanic to see if you have any leaks in your vacum hoses.
          takecare
          chao
          Eric Pommerer <pommeree@...> wrote:
          If it isn't blue and isn't white, what other colors isn't the smoke?
          Eric P.

          On 10/13/05, conman565 <Connar565@...> wrote:
          >
          > Hey all, I've got a little bit of a problem with a 528e. The car
          > starts right up, but it smokes...a lot. The smoke isnt blue or white,
          > and I've replaced to O2 sensor, it helped margianly (spelling). Also,
          > it dosn't want to idle and sometimes will allmost "chug" but then
          > other times be its oldself again. Any help with this problem would be
          > appreciated
          >
          > Connar
          >


          [Non-text portions of this message have been removed]



          To unsubscribe from this group, send an email to:
          bmwe28-unsubscribe@...





          ---------------------------------
          Yahoo! Groups Links

          To visit your group on the web, go to:
          http://uk.groups.yahoo.com/group/bmwe28/

          To unsubscribe from this group, send an email to:
          bmwe28-unsubscribe@...

          Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



          ---------------------------------
          Do you Yahoo!?
          The New Yahoo! Movies: Check out the Latest Trailers, Premiere Photos and full Actor Database.

          [Non-text portions of this message have been removed]
        Your message has been successfully submitted and will be delivered to recipients shortly.