Loading ...
Sorry, an error occurred while loading the content.
 

Re: [bmw e28] PROBLEMS AGAIN . HIGHER OCTANE GAS BAD HELP!!!!!!!!!!!!!!!

Expand Messages
  • Jon
    are the fuel pump(s) running when you crank over the engine? ... From: rabalagot To: bmwe28@yahoogroups.co.uk Sent: Saturday, April 29, 2006 7:04 AM Subject:
    Message 1 of 2 , Apr 29, 2006
      are the fuel pump(s) running when you crank over the engine?
      ----- Original Message -----
      From: rabalagot
      To: bmwe28@...
      Sent: Saturday, April 29, 2006 7:04 AM
      Subject: Re: [bmw e28] PROBLEMS AGAIN . HIGHER OCTANE GAS BAD HELP!!!!!!!!!!!!!!!


      Okay this didn't work. I was able to sipher all the ultra 93 gas out
      of the car and put in Special 89 Octane. Hoping that it would start
      again but, my luck IT DIDN'T. Can you guys help me out? I have my
      Service Manual book and I'm running out of solutions of what to do.
      At most I would like to do it myself. Could it be possible that the
      fuel pump is broken, because of higher octane? I really don't know.
      Someone please help i'm in dire need to get my car up and running
      again. Week after week I have problems, and the one time I simple gas
      up, becomes another problem. Ugh... HELP!


      --- In bmwe28@..., "Jon" <jmk222@n...> wrote:
      >
      > ultra 93 is premium gas but it shouldn't affect it even if you put
      the cheap stuff in as far as starting goes unless this gas was half
      water or something. some other component probably failed when you
      went to restart the car
      > ----- Original Message -----
      > From: rabalagot
      > To: bmwe28@...
      > Sent: Saturday, April 29, 2006 2:17 AM
      > Subject: [bmw e28] PROBLEMS AGAIN . HIGHER OCTANE GAS BAD
      >
      >
      > hey guys.. it's late at night and i'm hoping for a quick response to
      > my problem. I just went out to get some food and stop over for some
      > gas and the only gas they had at SUNOCO was ULTRA 93. I usually put
      > premium, so being stupid, I went along with it putting about 8-9
      > gallons of gas in my car. I attempted to start it and it would crank
      > but not start. The car was working fine before putting gas so i
      > believe it's the gas that i have a problem with. Thus, i'm going to
      > attempt to sipher the gas out to replace it with the gas i normally
      > put in. Can you please let me know if there is more to this. I'm
      > hoping there is not, i'm going to attempt to drain the all the gas out
      > and put the gas i normally use. Please let me know if there may be
      > more factors to this. Thanks and i extremely appreciate it.
      >
      >
      >
      >
      >
      >
      > To unsubscribe from this group, send an email to:
      > bmwe28-unsubscribe@...
      >
      >
      >
      >
      >
      >
      ------------------------------------------------------------------------------
      > Yahoo! Groups Links
      >
      > a.. To visit your group on the web, go to:
      > http://uk.groups.yahoo.com/group/bmwe28/
      >
      > b.. To unsubscribe from this group, send an email to:
      > bmwe28-unsubscribe@...
      >
      > c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of
      Service.
      >
      >
      >
      > [Non-text portions of this message have been removed]
      >






      To unsubscribe from this group, send an email to:
      bmwe28-unsubscribe@...





      ------------------------------------------------------------------------------
      Yahoo! Groups Links

      a.. To visit your group on the web, go to:
      http://uk.groups.yahoo.com/group/bmwe28/

      b.. To unsubscribe from this group, send an email to:
      bmwe28-unsubscribe@...

      c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



      [Non-text portions of this message have been removed]
    • Gerald Paul
      have you checked the main relay? ... __________________________________________________ Do You Yahoo!? Tired of spam? Yahoo! Mail has the best spam protection
      Message 2 of 2 , Apr 29, 2006
        have you checked the main relay?

        --- Jon <jmk222@...> wrote:

        > are the fuel pump(s) running when you crank over the
        > engine?
        > ----- Original Message -----
        > From: rabalagot
        > To: bmwe28@...
        > Sent: Saturday, April 29, 2006 7:04 AM
        > Subject: Re: [bmw e28] PROBLEMS AGAIN . HIGHER
        > OCTANE GAS BAD HELP!!!!!!!!!!!!!!!
        >
        >
        > Okay this didn't work. I was able to sipher all
        > the ultra 93 gas out
        > of the car and put in Special 89 Octane. Hoping
        > that it would start
        > again but, my luck IT DIDN'T. Can you guys help me
        > out? I have my
        > Service Manual book and I'm running out of
        > solutions of what to do.
        > At most I would like to do it myself. Could it be
        > possible that the
        > fuel pump is broken, because of higher octane? I
        > really don't know.
        > Someone please help i'm in dire need to get my car
        > up and running
        > again. Week after week I have problems, and the
        > one time I simple gas
        > up, becomes another problem. Ugh... HELP!
        >
        >
        > --- In bmwe28@..., "Jon"
        > <jmk222@n...> wrote:
        > >
        > > ultra 93 is premium gas but it shouldn't affect
        > it even if you put
        > the cheap stuff in as far as starting goes unless
        > this gas was half
        > water or something. some other component probably
        > failed when you
        > went to restart the car
        > > ----- Original Message -----
        > > From: rabalagot
        > > To: bmwe28@...
        > > Sent: Saturday, April 29, 2006 2:17 AM
        > > Subject: [bmw e28] PROBLEMS AGAIN . HIGHER
        > OCTANE GAS BAD
        > >
        > >
        > > hey guys.. it's late at night and i'm hoping
        > for a quick response to
        > > my problem. I just went out to get some food
        > and stop over for some
        > > gas and the only gas they had at SUNOCO was
        > ULTRA 93. I usually put
        > > premium, so being stupid, I went along with it
        > putting about 8-9
        > > gallons of gas in my car. I attempted to
        > start it and it would crank
        > > but not start. The car was working fine
        > before putting gas so i
        > > believe it's the gas that i have a problem
        > with. Thus, i'm going to
        > > attempt to sipher the gas out to replace it
        > with the gas i normally
        > > put in. Can you please let me know if there
        > is more to this. I'm
        > > hoping there is not, i'm going to attempt to
        > drain the all the gas out
        > > and put the gas i normally use. Please let me
        > know if there may be
        > > more factors to this. Thanks and i extremely
        > appreciate it.
        > >
        > >
        > >
        > >
        > >
        > >
        > > To unsubscribe from this group, send an email
        > to:
        > > bmwe28-unsubscribe@...
        > >
        > >
        > >
        > >
        > >
        > >
        >
        >
        ------------------------------------------------------------------------------
        > > Yahoo! Groups Links
        > >
        > > a.. To visit your group on the web, go to:
        > > http://uk.groups.yahoo.com/group/bmwe28/
        > >
        > > b.. To unsubscribe from this group, send an
        > email to:
        > > bmwe28-unsubscribe@...
        > >
        > > c.. Your use of Yahoo! Groups is subject to
        > the Yahoo! Terms of
        > Service.
        > >
        > >
        > >
        > > [Non-text portions of this message have been
        > removed]
        > >
        >
        >
        >
        >
        >
        >
        > To unsubscribe from this group, send an email to:
        > bmwe28-unsubscribe@...
        >
        >
        >
        >
        >
        >
        ------------------------------------------------------------------------------
        > Yahoo! Groups Links
        >
        > a.. To visit your group on the web, go to:
        > http://uk.groups.yahoo.com/group/bmwe28/
        >
        > b.. To unsubscribe from this group, send an
        > email to:
        > bmwe28-unsubscribe@...
        >
        > c.. Your use of Yahoo! Groups is subject to the
        > Yahoo! Terms of Service.
        >
        >
        >
        > [Non-text portions of this message have been
        > removed]
        >
        >


        __________________________________________________
        Do You Yahoo!?
        Tired of spam? Yahoo! Mail has the best spam protection around
        http://mail.yahoo.com
      Your message has been successfully submitted and will be delivered to recipients shortly.