Loading ...
Sorry, an error occurred while loading the content.
 

BMW 525e 1988 FOR SALE

Expand Messages
  • saffylabella
    Hi Guys/Gals Hope you don t mind me advertising my classic E28. It is currently listed on e-bay item=250205975229 I must thank you all for all your help and
    Message 1 of 3 , Jan 14, 2008
      Hi Guys/Gals

      Hope you don't mind me advertising my classic E28. It is currently
      listed on e-bay item=250205975229 I must thank you all for all your
      help and advise you have given in the past. I now need an estate so
      looking at post E28 525 now :-)
      Cheers
      Rachel
    • brett peavey
      ... [Non-text portions of this message have been removed]
      Message 2 of 3 , Jan 14, 2008
        >
        > hello all...again...i seem to be having a problem with my 535i. i just
        > put 2300 into a new tranny and now the engine seems to be running
        > incorrectly. if youcan imagine a normal sounding engine and then for 1 or 2
        > seconds (every 6 seconds or so) i feel a dip in power and the engine tone
        > goes lower. i dont know how else to describe it.
        > (-----------___------------___------------__-------) that is what it looks
        > like in my brain. any help, advise, problem solving comments.
        >


        [Non-text portions of this message have been removed]
      • jforbey
        ... i just ... for 1 or 2 ... engine tone ... what it looks ... The only thing I can think of, knowing that the transmission has been replaced, are the rpm and
        Message 3 of 3 , Jan 15, 2008
          --- In bmwe28@..., "brett peavey" <brettpv9@...> wrote:
          >
          > >
          > > hello all...again...i seem to be having a problem with my 535i.
          i just
          > > put 2300 into a new tranny and now the engine seems to be running
          > > incorrectly. if youcan imagine a normal sounding engine and then
          for 1 or 2
          > > seconds (every 6 seconds or so) i feel a dip in power and the
          engine tone
          > > goes lower. i dont know how else to describe it.
          > > (-----------___------------___------------__-------) that is
          what it looks
          > > like in my brain. any help, advise, problem solving comments.
          > >
          >
          >
          > [Non-text portions of this message have been removed]
          >
          The only thing I can think of, knowing that the transmission has been
          replaced, are the rpm and position sensors. If your car is old
          enough to have them, they are located on the lower drivers side of
          the trans bell housing and run across the top of the transmission to
          the rear intake manifold reinforcement where they connect to three
          pin connectors for the ecu. There are resistance tests that you can
          do to insure these work correctly...if you need the resistance
          figures I can give them to you.

          John F. Forbey
        Your message has been successfully submitted and will be delivered to recipients shortly.