Loading ...
Sorry, an error occurred while loading the content.
 

Re: [bmw e28] 525e

Expand Messages
  • gabu mohlahledi
    i am looking for a 525e , i would apprecite anyone who can assist. thanx
    Message 1 of 4 , May 27, 2010
      i am looking for a 525e , i would apprecite anyone who can assist. thanx

      On Tue, 25 May 2010 00:57 EEST Tony Shull wrote:

      >thanks for the tip will look at it when i return!
      >
      >--- On Mon, 5/24/10, doug <ddykaar@...> wrote:
      >
      >
      >From: doug <ddykaar@...>
      >Subject: [bmw e28] Re:arrrrgh
      >To: bmwe28@...
      >Date: Monday, May 24, 2010, 1:49 PM
      >
      >

      >
      >
      >
      >Bart,
      >
      >I had a no-start when warm. Turned out to be the hot wire attached to the
      >started motor/solenoid mounted to the engine. The connection is underneath a
      >rubber sheet-cover. It doesn't take much corrosion there to drop the voltage
      >below where anything happens.
      >
      >Regards,
      >
      >doug
      >Waterloo, Ontario Canada, eh
      >
      >86 951
      >(http://www.pcaucr.org/index.php/visuals/photos?func=viewcategory&catid=61)
      >01 E320 (W210) 4matic Wagon
      >(http://www.benzworld.org/forums/w210-e-class/1417557-drl-diy-anybody-do-2.h
      >tml)
      >00 540i-6 (http:// www.trillium-bmwclub.ca/forum/post.jsp?postid=1916)
      >94 855 turbo Wagon (sold in 09)
      >85 535i-5 (sold in 07)
      >83 944 (sold in 86)
      >I apparently only buy cars designated by numbers
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >[Non-text portions of this message have been removed]
      >
    • Matt Rees
      I have a 525e for sale, I m assuming as you didn t call it a 528e you re in the UK. I m in Bristol but the car will be moving to East Sussex in early June.
      Message 2 of 4 , May 27, 2010
        I have a 525e for sale, I'm assuming as you didn't call it a 528e you're in the UK. I'm in Bristol but the car will be moving to East Sussex in early June. It's taxed til end sept & MOT'd til end of dec. Email me if you're interested nutgone@...'s also advertised all over the place (mainly free ads on the net, also gumtree (bristol) and forumbmw5.com)

        --- On Thu, 27/5/10, gabu mohlahledi <g.mohlahledi@...> wrote:

        From: gabu mohlahledi <g.mohlahledi@...>
        Subject: Re: [bmw e28] 525e
        To: bmwe28@...
        Date: Thursday, 27 May, 2010, 12:29
















         









        i am looking for a 525e , i would apprecite anyone who can assist. thanx



        On Tue, 25 May 2010 00:57 EEST Tony Shull wrote:



        >thanks for the tip will look at it when i return!

        >

        >--- On Mon, 5/24/10, doug <ddykaar@...> wrote:

        >

        >

        >From: doug <ddykaar@...>

        >Subject: [bmw e28] Re:arrrrgh

        >To: bmwe28@...

        >Date: Monday, May 24, 2010, 1:49 PM

        >

        >



        >

        >

        >

        >Bart,

        >

        >I had a no-start when warm. Turned out to be the hot wire attached to the

        >started motor/solenoid mounted to the engine. The connection is underneath a

        >rubber sheet-cover. It doesn't take much corrosion there to drop the voltage

        >below where anything happens.

        >

        >Regards,

        >

        >doug

        >Waterloo, Ontario Canada, eh

        >

        >86 951

        >(http://www.pcaucr.org/index.php/visuals/photos?func=viewcategory&catid=61)

        >01 E320 (W210) 4matic Wagon

        >(http://www.benzworld.org/forums/w210-e-class/1417557-drl-diy-anybody-do-2.h

        >tml)

        >00 540i-6 (http:// www.trillium-bmwclub.ca/forum/post.jsp?postid=1916)

        >94 855 turbo Wagon (sold in 09)

        >85 535i-5 (sold in 07)

        >83 944 (sold in 86)

        >I apparently only buy cars designated by numbers

        >

        >

        >

        >

        >

        >

        >

        >

        >

        >

        >

        >[Non-text portions of this message have been removed]

        >






























        [Non-text portions of this message have been removed]
      • Matt Rees
        That last email got my address wrong, it s nutgone@yahoo.co.uk  The car s up for £650 for a quick sale, as I m off to France for a month in July & I ve
        Message 3 of 4 , May 27, 2010
          That last email got my address wrong, it's nutgone@...  The car's up for £650 for a quick sale, as I'm off to France for a month in July & I've bought another project car (1973 BMW 2002 touring) which urgently requires funding. You can find my car advertised athttp://forum.bmw5.co.uk/viewtopic.php?f=85&t=56812%c2%a0

          --- On Thu, 27/5/10, Matt Rees <nutgone@...> wrote:

          From: Matt Rees <nutgone@...>
          Subject: Re: [bmw e28] 525e
          To: bmwe28@...
          Date: Thursday, 27 May, 2010, 15:38
















           









          I have a 525e for sale, I'm assuming as you didn't call it a 528e you're in the UK. I'm in Bristol but the car will be moving to East Sussex in early June. It's taxed til end sept & MOT'd til end of dec. Email me if you're interested nutgone@...'s also advertised all over the place (mainly free ads on the net, also gumtree (bristol) and forumbmw5.com)



          --- On Thu, 27/5/10, gabu mohlahledi <g.mohlahledi@...> wrote:



          From: gabu mohlahledi <g.mohlahledi@...>

          Subject: Re: [bmw e28] 525e

          To: bmwe28@...

          Date: Thursday, 27 May, 2010, 12:29



           



          i am looking for a 525e , i would apprecite anyone who can assist. thanx



          On Tue, 25 May 2010 00:57 EEST Tony Shull wrote:



          >thanks for the tip will look at it when i return!



          >



          >--- On Mon, 5/24/10, doug <ddykaar@...> wrote:



          >



          >



          >From: doug <ddykaar@...>



          >Subject: [bmw e28] Re:arrrrgh



          >To: bmwe28@...



          >Date: Monday, May 24, 2010, 1:49 PM



          >



          >







          >



          >



          >



          >Bart,



          >



          >I had a no-start when warm. Turned out to be the hot wire attached to the



          >started motor/solenoid mounted to the engine. The connection is underneath a



          >rubber sheet-cover. It doesn't take much corrosion there to drop the voltage



          >below where anything happens.



          >



          >Regards,



          >



          >doug



          >Waterloo, Ontario Canada, eh



          >



          >86 951



          >(http://www.pcaucr.org/index.php/visuals/photos?func=viewcategory&catid=61)



          >01 E320 (W210) 4matic Wagon



          >(http://www.benzworld.org/forums/w210-e-class/1417557-drl-diy-anybody-do-2.h



          >tml)



          >00 540i-6 (http:// www.trillium-bmwclub.ca/forum/post.jsp?postid=1916)



          >94 855 turbo Wagon (sold in 09)



          >85 535i-5 (sold in 07)



          >83 944 (sold in 86)



          >I apparently only buy cars designated by numbers



          >



          >



          >



          >



          >



          >



          >



          >



          >



          >



          >



          >[Non-text portions of this message have been removed]



          >



          [Non-text portions of this message have been removed]






























          [Non-text portions of this message have been removed]
        • Matt Rees
          it s done it again!!! the car is advertised at   http://forum.bmw5.co.uk/viewtopic.php?f=85&t=56812   It s looking like it s going to be broken for spares
          Message 4 of 4 , May 27, 2010
            it's done it again!!! the car is advertised at   http://forum.bmw5.co.uk/viewtopic.php?f=85&t=56812   It's looking like it's going to be broken for spares anyway, which is a shame as it's far too good for that, but they're just not selling at the moment & I can't afford to be sentimental about it. 

            --- On Thu, 27/5/10, Matt Rees <nutgone@...> wrote:

            From: Matt Rees <nutgone@...>
            Subject: Re: [bmw e28] 525e
            To: bmwe28@...
            Date: Thursday, 27 May, 2010, 16:44
















             









            That last email got my address wrong, it's nutgone@...  The car's up for £650 for a quick sale, as I'm off to France for a month in July & I've bought another project car (1973 BMW 2002 touring) which urgently requires funding. You can find my car advertised athttp://forum.bmw5.co.uk/viewtopic.php?f=85&t=56812%c2%a0



            --- On Thu, 27/5/10, Matt Rees <nutgone@...> wrote:



            From: Matt Rees <nutgone@...>

            Subject: Re: [bmw e28] 525e

            To: bmwe28@...

            Date: Thursday, 27 May, 2010, 15:38



             



            I have a 525e for sale, I'm assuming as you didn't call it a 528e you're in the UK. I'm in Bristol but the car will be moving to East Sussex in early June. It's taxed til end sept & MOT'd til end of dec. Email me if you're interested nutgone@...'s also advertised all over the place (mainly free ads on the net, also gumtree (bristol) and forumbmw5.com)



            --- On Thu, 27/5/10, gabu mohlahledi <g.mohlahledi@...> wrote:



            From: gabu mohlahledi <g.mohlahledi@...>



            Subject: Re: [bmw e28] 525e



            To: bmwe28@...



            Date: Thursday, 27 May, 2010, 12:29



             



            i am looking for a 525e , i would apprecite anyone who can assist. thanx



            On Tue, 25 May 2010 00:57 EEST Tony Shull wrote:



            >thanks for the tip will look at it when i return!



            >



            >--- On Mon, 5/24/10, doug <ddykaar@...> wrote:



            >



            >



            >From: doug <ddykaar@...>



            >Subject: [bmw e28] Re:arrrrgh



            >To: bmwe28@...



            >Date: Monday, May 24, 2010, 1:49 PM



            >



            >







            >



            >



            >



            >Bart,



            >



            >I had a no-start when warm. Turned out to be the hot wire attached to the



            >started motor/solenoid mounted to the engine. The connection is underneath a



            >rubber sheet-cover. It doesn't take much corrosion there to drop the voltage



            >below where anything happens.



            >



            >Regards,



            >



            >doug



            >Waterloo, Ontario Canada, eh



            >



            >86 951



            >(http://www.pcaucr.org/index.php/visuals/photos?func=viewcategory&catid=61)



            >01 E320 (W210) 4matic Wagon



            >(http://www.benzworld.org/forums/w210-e-class/1417557-drl-diy-anybody-do-2.h



            >tml)



            >00 540i-6 (http:// www.trillium-bmwclub.ca/forum/post.jsp?postid=1916)



            >94 855 turbo Wagon (sold in 09)



            >85 535i-5 (sold in 07)



            >83 944 (sold in 86)



            >I apparently only buy cars designated by numbers



            >



            >



            >



            >



            >



            >



            >



            >



            >



            >



            >



            >[Non-text portions of this message have been removed]



            >



            [Non-text portions of this message have been removed]



            [Non-text portions of this message have been removed]






























            [Non-text portions of this message have been removed]
          Your message has been successfully submitted and will be delivered to recipients shortly.