Loading ...
Sorry, an error occurred while loading the content.
Advanced Search
Author
Subject
Message
Special notice only

Advanced Search
  • OUT OF THE BLUE, MY 1984 533I WOULD NOT START ONE COLD MORNING. NOW IT WILL START BUT WILL NOT RUN FOR LONG. IDLE ROUGH AND WEAK AND IF I TRY TO ACCELERATE IT JUST DIES OUT. CAN ANYONE HELP ME WITH THIS PROBLEM??
    carlosmciver Dec 24, 2006
  • ...from anyone let me know. > Sorry I couldn't be more help.... > > Scott Roberts > 82 528e, 230K miles > > > > > --- In bmwe28@^$2, "carlosmciver" > wrote: > > > > hello all, i would like to know if anyone can help me figure out to > > get my idle to stay at a steady level...
    carlosmciver May 23, 2006
  • hi all, i have a 1984 533i and i am having problems with the idle. first the coolant temp sensor had a bad wire, i fixed that and now the idle goes up and down between 900 rpm's and 1100 rpm's. this is only in park and neutral. i am also having trouble getting the idle down and smooth, even in gear it is at about 1100 rpm's. has anyone had this happen to them? please healp!!!!!
    carlosmciver May 19, 2006
  • hello all, i would like to know if anyone can help me figure out to get my idle to stay at a steady level. a few seconds after start up the idle goes up and down a couple hundred rpm's. has anyone had this problem?
    carlosmciver May 19, 2006
  • ...Sponsor > 03/04/05 Official Sharkfest Sponsor > > > -----Original Message----- > From: bmwe28@^$2 [mailto:bmwe28@^$3] On Behalf > Of carlosmciver > Sent: Tuesday, April 25, 2006 11:28 PM > To: bmwe28@^$4 > Subject: [bmw e28] rough idle and dark smoke out the exhaust > > hello...
    carlosmciver Apr 30, 2006
  • ...Sponsor > 03/04/05 Official Sharkfest Sponsor > > > -----Original Message----- > From: bmwe28@^$2 [mailto:bmwe28@^$3] On Behalf > Of carlosmciver > Sent: Tuesday, April 25, 2006 11:28 PM > To: bmwe28@^$4 > Subject: [bmw e28] rough idle and dark smoke out the exhaust > WHAT...
    carlosmciver Apr 30, 2006
  • --- In bmwe28@^$1, "Uriel Francisco M Protomartir" wrote: > > I beleive I am experiencing the same problem with my idling. Can > you help me by sending more infos like prices, pictures, etc.. > > I would really appreciate it. > > Thank you so much, > > Uriel > E28 520i 87 Model > --- In bmwe28@^$2, "greg_collen" > wrote: > > > > I replace mine because of irregular idle. Frankly, I...
    carlosmciver Apr 29, 2006
  • --- In bmwe28@^$1, "Uriel Francisco M Protomartir" wrote: > > I beleive I am experiencing the same problem with my idling. Can > you help me by sending more infos like prices, pictures, etc.. > > I would really appreciate it. > > Thank you so much, > > Uriel > E28 520i 87 Model > --- In bmwe28@^$2, "greg_collen" > wrote: > > > > I replace mine because of irregular idle. Frankly, I...
    carlosmciver Apr 29, 2006
  • hello all, i was once told that if you remove the connection to the throttle position sensor, the idle should rise. well mine doesn't and i still have a rough idle and blackish/blue smoke out the exhaust. also i just noticed that there is an air leak at the base of two injectors, could this be the problem with the smoke and idle??? i have a 1984 533i, i would appreciate all your...
    carlosmciver Apr 29, 2006
  • hello all, i hope i can get some advise or opinions about my new problems with my 1984 bmw 533i. it just started happening a few days ago, it started shaking with a rough idle and there is nasty black smoke out of the exhaust. can anyone relate to this???
    carlosmciver Apr 25, 2006