Loading ...
Sorry, an error occurred while loading the content.
69
Re: waiting patiently for an FT857D... Present, but I moved over to CHIRP for programming my 857. via my HTC Inspire
Tim Billingsley
Mar 12, 2013
#69
 
68
Re: waiting patiently for an FT857D... Yes I´m also here. But I don´t remember how long time ago nothing happened in this group. Greetings, Tamas 2013/3/13 Bry Carling ...
Tamás Pap
Mar 12, 2013
#68
 
67
Re: waiting patiently for an FT857D... My wish was granted - it is on the way. This group seems very quiet... anyone out there? - AF4K Bry On 12 Mar 2013 at 9:57, Bry Carling wrote: To:
    Bry Carling
    Mar 12, 2013
    #67
    This message has attachments
    66
    waiting patiently for an FT857D... If I can ever get Gigaparts to send me my FT857D I will be oh so happy! 73 de AF4K Bry
    Bry Carling
    Mar 12, 2013
    #66
     
    64
    Re: i want to spend A Puppy Linux sfs is now available for download. Also the documentation has been updated with some notes on the setup of the system. I have tested it with jre
    John
    Jul 27, 2012
    #64
     
    63
    Re: i want to spend leave it with me and I'll see what I can do. It will be a few weeks or so as I am fully engaged with another unrelated project at present. 73 John
    John
    Jun 22, 2012
    #63
     
    62
    i want to spend as yet another happy user of puppy linux in its many forms i am dreading having to compile all the dependencies to run your software, however there is no
    n2thepowerofn
    Jun 21, 2012
    #62
     
    61
    Re: programming a non-standard split Hi Stewart....try page 57 of the FT-857D Operating Manual.....section 3 on that page says how to setup non standard splits 73 David VK4BDJ
    David
    Feb 28, 2012
    #61
     
    60
    programming a non-standard split A local repeater uses a non-standard split, and I can't seem to program my 857d to get it to work. The details are: TX 147.595- MHz RX 146.595 MHz Tone 77.0 Hz
    scruss2620
    Feb 28, 2012
    #60
     
    58
    Re: Some problems with 2.0.5B demo and Ubuntu 11 Hi Stewart, again my appologies for not responding sooner. I will be back in the saddle next week, so I will take a look and see whats going on then. Best
    g1cik
    Jun 16, 2011
    #58
     
    57
    receiver problem i have a ft857 and the other day i lost 75 percent of my receive and that happened when some one was setting beside me and keyed up on the same freq on 6
    ke3jp
    Jun 9, 2011
    #57
     
    56
    Re: Some problems with 2.0.5B demo and Ubuntu 11 ... Any joy with the file I sent you, John? thanks, Stewart
    scruss2620
    Jun 7, 2011
    #56
     
    55
    Re: Some problems with 2.0.5B demo and Ubuntu 11 Hi Stewart, Are the mask settings correct, blue tab? If so could you please perform a radio read and then email me the ft857_dump.bin file and I will see if
    John
    May 23, 2011
    #55
     
    54
    Re: Some problems with 2.0.5B demo and Ubuntu 11 Okay, got the memories programmed now. Just one thing - when I'm in MTUNE mode, I can only seen to pick up M-001 and the few 60m band channels. Also, none of
    scruss2620
    May 21, 2011
    #54
     
    53
    Re: Some problems with 2.0.5B demo and Ubuntu 11 John, thanks for sending the registration so quickly. I seem to have it working with the /dev/ttya linking thing - but only if I: cd /dev ln ttyUSB0 ttya and
    scruss2620
    May 17, 2011
    #53
     
    51
    Re: Some problems with 2.0.5B demo and Ubuntu 11 ... No worries. Time off is always good. ... Thanks for doing this. ... Yes, that should work. ... Yes, USB to RS232. There are two main types: * Pl2032 -
    scruss2620
    May 16, 2011
    #51
     
    50
    Re: Some problems with 2.0.5B demo and Ubuntu 11 Hi Stewart, firstly I must apologise for not responding to you sooner. I have had a few weeks off from work and the internet and I am still currently way from
    John
    May 16, 2011
    #50
     
    49
    Some problems with 2.0.5B demo and Ubuntu 11 I've had a tough time getting this to do anything. I had to: 1) Switch from java6-sun to java6-open, the non-Oracle version of Java. The Oracle one would crash
    scruss2620
    May 14, 2011
    #49
     
    44
    Version 2.0.5 B Hi all, At long last I have put up version 2.0.5 as a Beta test release. This is a demo only version so would welcome comments and observations please. I have
    John
    Nov 16, 2010
    #44
     
    43
    New file uploaded to ft857mm Hello, This email message is a notification to let you know that a file has been uploaded to the Files area of the ft857mm group. File :
    ft857mm@...
    Nov 16, 2010
    #43
     
    41
    Version 2 Hi all, There is a slight delay in releasing the new version. I have decided to add a new tab to allow quick masking of the memories. Once this is completed
    John
    Oct 12, 2010
    #41
     
    40
    New file uploaded to ft857mm Hello, This email message is a notification to let you know that a file has been uploaded to the Files area of the ft857mm group. File :
    ft857mm@...
    Oct 12, 2010
    #40
     
    38
    Dump file Hi all, Can anyone send me a dump file from their FT857 please? From the FT-857 menu and then select Dump. I would like to do some comparisons before I
    John
    Oct 7, 2010
    #38
     
    37
    Version 2 Hi all, just to say that the new version is now in Beta test phase and will be installed with the main tester tomorrow. All being well I should be able to
    John
    Sep 15, 2010
    #37
     
    36
    Re: Version 2 I forgot to add that I have posted some screen shots in the photo section.
    John
    Sep 6, 2010
    #36
     
    35
    Version 2 Hi all, Just to let you know that version 2 is nearing completion and should be available towards the end of the month beginning of next. 73 John
    John
    Sep 6, 2010
    #35
     
    22
    Re: Not working with Windows XP? Steve, I have just reinstalled from scrach and found a similar error when the comm libraries are not correctly installed. Please check that you have these in
    John
    Oct 11, 2009
    #22
     
    21
    Re: Not working with Windows XP? Steve, do you have the javac.comm.properties file in the java/lib directory? Are you using a real serial port or a USB converter? Regards John
    John
    Oct 7, 2009
    #21
     
    20
    Re: Not working with Windows XP? John, I have the RXTXcomm.jar file located in the same directory as ft857.jar ... and the RXTX_PATH is set accordingly in the batch file. Is there a specific
    bbglitch
    Oct 6, 2009
    #20
     
    19
    Re: Not working with Windows XP? Hi Steve, yes defiantly works with XP, do you have the RxTx layer installed? Regards John
    John
    Oct 6, 2009
    #19
     
    View First Topic Go to View Last Topic
    Loading 1 - 30 of total 69 messages